X
點擊此處開啟此網站的行動版。

技術支援討論區

Is is possible to temporarily disable images, i.e. force text only?

已張貼

When my wireless connection is poor, I get broken image icons. Is it possible to proactively select this mode (test only) in order to get faster response time when images are not needed?

When my wireless connection is poor, I get broken image icons. Is it possible to proactively select this mode (test only) in order to get faster response time when images are not needed?

被選擇的解決方法

  • Tools -> Options -> Content
  • uncheck the box for "Load images automatically"

Using the noscript extension to stop scripts, java, flash from automatically running helps too.

Older versions of mozilla and maybe early Firebird/Firefox had context menu options to selectively load images on pages and to block images from sites, but this functionality has been missing from Firefox for some time, I really miss it; so you're stuck having to toggle images on/off in the options window.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Google Update
  • Shockwave Flash 10.3 r183
  • 4.0.60831.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Picasa plugin
  • SOE Web Installer
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Version 0.9.17, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.17, copyright 2008-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.17, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • DjVu Plug-In(external version 6.1.4.2013)

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

更多資訊

Chris Bell 1 個解決方法 2 個答案

選擇的解決方法

  • Tools -> Options -> Content
  • uncheck the box for "Load images automatically"

Using the noscript extension to stop scripts, java, flash from automatically running helps too.

Older versions of mozilla and maybe early Firebird/Firefox had context menu options to selectively load images on pages and to block images from sites, but this functionality has been missing from Firefox for some time, I really miss it; so you're stuck having to toggle images on/off in the options window.

* '''Tools -> Options -> Content''' * '''uncheck''' the box for "'''Load images automatically'''" Using the '''noscript''' extension to stop scripts, java, flash from automatically running helps too. Older versions of mozilla and maybe early Firebird/Firefox had context menu options to selectively load images on pages and to block images from sites, but this functionality has been missing from Firefox for some time, I really miss it; so you're stuck having to toggle images on/off in the options window.
Jack 16 個解決方法 78 個答案

有幫助的回覆

Hi,

The Adblock Plus extension ( https://addons.mozilla.org/firefox/addon/adblock-plus/ ) lets you selectively disable certain images from the context menu.

Jack

Hi, The Adblock Plus extension ( https://addons.mozilla.org/firefox/addon/adblock-plus/ ) lets you selectively disable certain images from the context menu. Jack

提出問題者

Thanks Jack. Actually, I found what I needed in the Firefox Options menu. I just had to uncheck the LOAD IMAGED AUTOMATICALLY box.

Thanks Jack. Actually, I found what I needed in the Firefox Options menu. I just had to uncheck the LOAD IMAGED AUTOMATICALLY box.

提出問題者

THANKS CHRIS!

THANKS CHRIS!
Jack 16 個解決方法 78 個答案

No worries,

I missed that bit of Chris' post, otherwise I could've learned that too. haha

Jack

No worries, I missed that bit of Chris' post, otherwise I could've learned that too. haha Jack