搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

On my son's computer, when he clicks on firefox for his yahoo page it does not show up as being on the computer screen but off to the side offscreen. How can we move it back on screen?

more options

When he clicks on Mozilla Firefox to open his Yahoo page the page does not show up on the screen (monitor). At the bottom of screen it shows that it is open but shows that the page is off to the side of the screen, unseen. How can we bring ir back to the right place?

所有回覆 (16)

more options

Open Firefox -> Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now you can Enable the Add-ons back and it should be ok.

more options

Hi! How will disabling add-ons help bring page up?

more options

just try and tell if its working or not.

more options

Can't get firefox on the monitor. It shows it as being off the screen way off the monitor in right field. Want to get it ON the monitor screen.

more options

Did you try the above suggestion ??

more options

Can't get it on the monitor! We click icon--but will not come up. At bottom we can see that it should be up but it shows it as being off to the right--off screen.

more options

Meaning you can't even see the Firefox browser window ?? If this is the case then you will need to create a new Firefox User Profile. Check this out.

Managing Profiles

http://support.mozilla.com/en-US/kb/Managing-profiles#w_starting-the-profile-manager

由 Hasan 於 修改

more options

How can i do this when all I have on the monitor screen is the normal set up after logging onto the computer? Screen with icons and start bar.

more options

then how are you communicating here ??

由 Hasan 於 修改

more options

I am on my laptop--son has desktop. Since he can't contact for help, I am.

more options

OK. I am writing the steps you will need to follow to create a new firefox user profile.

Starting the Profile Manager


   Important: Before you can start the Profile Manager, Firefox must be completely closed.


   Open the Windows Start menu.
       Windows 7 and Vista: In the Search box at the bottom left of the Windows Start menu, type:
       firefox.exe -ProfileManager
       Windows XP and 2000: In the Windows Start menu, click Run... and, in the Run dialog, type:
       firefox.exe -ProfileManager 
   Press Enter (Windows 7 and Vista) or click OK (Windows XP and 2000) 


   Note: If the Profile Manager window does not appear, you may need to specify the full path of the Firefox program, enclosed in quotes; for example:
   "C:\Program Files\Mozilla Firefox\firefox.exe" -ProfileManager


see the image file "Profile1.jpg"


If the Profile Manager window does not open, Firefox may have been running in the background, even though it was not visible. Close all instances of Firefox or restart the computer and then try again.


Creating a profile


   To start the Create Profile Wizard, click Create Profile... in the Profile Manager. Click Next and enter the name of the profile. Use a profile name that is descriptive, such as your personal name. This name is not exposed on the Internet.


see the image file "Profile2.jpg"


   To create the new profile, click Finish.


Hope this will resolve your problem.

由 Hasan 於 修改

more options

Assuming he is also using a Windows Operting System:
Try a right-click on the Firefox button on the Windows Taskbar, at the extreme bottom of the monitor, and then select Minimize. Then right-click again and select Maximize.

more options

System is Win7 as shown above.

Right after opening FF, you can press alt+space, then release and press m. You should now be able to use the arrow keys to move the window around the screen until it's visible.

more options

I tried everything, but it still opens firefox, but will not bring the page up on the screen. It still slips out to right field--off screen. Thanks for trying.

more options

Maybe you should start Firefox in Safe Mode. Follow the steps described in this link.

https://support.mozilla.com/en-US/kb/Safe%20Mode?s=safe+mode&as=s#w_safe-mode-window

When you get to Safe Mode Window don't checkmark on anything. Just press "Continue in Safe Mode" and check things out.

Troubleshooting extensions and themes

由 Hasan 於 修改

more options

I had this annoying problem. I just moved the cursor to the side until it was off screen, held it down and dragged the screen back into view. You might have to move it around a few times to find the page. Once there I was able to use the resize button to allow me to reposition it.

由 BumbleBeeBurton 於 修改