搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Upon Installing new Version of Firefox 4.0, my Hp ProtectTools doesn't work anymore in the new firefox. How to solve?

  • 2 回覆
  • 42 有這個問題
  • 6 次檢視
  • 最近回覆由 phileniv

more options

HP ProtectTools is not recognizing the open web pages editable fields Logon(username /pass) Fields.

HP ProtectTools is not recognizing the open web pages editable fields Logon(username /pass) Fields.

所有回覆 (2)

more options

Check with HP for an update for that program.

Or, you may have to revert to Firefox 3.6.16.
http://www.mozilla.com/en-US/firefox/all-older.html

more options

It does not work with firefox 8 either - or any version of firefox after 3.6.16- I wil be reverting , again, - perhaps mozilla can sort this out by the next release??