搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I unblock all the profile photos on my Facebook page after I tried to block just one posting address?

  • 3 回覆
  • 94 有這個問題
  • 20 次檢視
  • 最近回覆由 slowspped

more options

I left clicked on the picture message posted on Facebook, right clicked and selected 'Block Images from vthumb.ak.fbcdn.net' to delete that particular image. Then at the tool bar it said Mozilla Firefox will now block all images from vthumb.ak.fbcdn.net and then all the profile photos disappeared from all of my facebook pages and friends and I can't even get the pictures of new friends when I search through Facebook. How can I unblock them? Please help!!!!

I left clicked on the picture message posted on Facebook, right clicked and selected 'Block Images from vthumb.ak.fbcdn.net' to delete that particular image. Then at the tool bar it said Mozilla Firefox will now block all images from vthumb.ak.fbcdn.net and then all the profile photos disappeared from all of my facebook pages and friends and I can't even get the pictures of new friends when I search through Facebook. How can I unblock them? Please help!!!!

所有回覆 (3)

more options

With Facebook on display, click on the How do I tell if my connection to a website is secure? and then on More Information. This will open up the page info dialog.

First select the Permissions panel, make sure that "Load Images" is set to allow (selecting Use Default should also work)

Next select the Media panel, then click on the first item in the list. Use the down arrow key to scroll through the list. If any item has the option "Block images from (domain name)" selected, de-select the option.

more options

YAY!!!! Thank you so much I got all my photos back. Use default didn't work but when I changed it to Allow I scrolled through and deselected one thing and logged out and in again. Thanks for making your instructions so simple. I am new to computers and the internet :)

more options

Thank you! I had the same problem and this fixed it. Thank you so much.