搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I set Firefox as default browser, and now IE is gone. How do I get it back?

more options

I downloaded the current version of Foxfire and set it as my default browser. I need to apply for work and many companies only support IE. I clicked on IE and only Foxfire opens on that icon. I can't find my IE, my bookmarks there are gone and I can't apply for the jobs! I took Firefox off as default browser, but it didn't bring back the IE. I am very unhappy at this point and need help!

This happened

Every time Firefox opened

== when I set Firefox as my default browser

被選擇的解決方法

After a lot of messing around with settings, and different windows, I found that it's only the desktop icons that are defaulting to open the Firefox browser. If you go to your program list, and open IE there, it works and all the bookmark info is still there.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

After a lot of messing around with settings, and different windows, I found that it's only the desktop icons that are defaulting to open the Firefox browser. If you go to your program list, and open IE there, it works and all the bookmark info is still there.