X
點擊此處開啟此網站的行動版。

技術支援討論區

I have selected the option to not show popup blocks again. How can I undo this?

已張貼

I clicked the options button on the popup block warning bar and inadvertently selected the option to not show blocked popups again. How do I undo this?

I clicked the options button on the popup block warning bar and inadvertently selected the option to not show blocked popups again. How do I undo this?

額外的系統細節

已安裝的外掛程式

  • -LogMeIn, Inc. Remote Access Components
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Plugin for Netscape Navigator
  • Google Update
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9

更多資訊

Wikiwide 14 個解決方法 92 個答案

Tools->Options->Content->Block popup windows

Does it help?

Tools->Options->Content->Block popup windows Does it help?

提出問題者

Thanks for the reply. The standard Tools/Options box does not appear to contain any option to re-enable the popup warning bar, but only the option to actually allow/disallow popups. Any other ideas?

Thanks.

Thanks for the reply. The standard Tools/Options box does not appear to contain any option to re-enable the popup warning bar, but only the option to actually allow/disallow popups. Any other ideas? Thanks.