搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

virtual Console of dell idrac 8 not working

more options

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in previous versions of Firefox. I can't tell from which version it stopped but it's not long ago. Also idrac 9 console works fine in Firefox When trying to open console idrac 8 in Chrome it works fine Any idea what could be causing it? Any config switch to tweak?

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in previous versions of Firefox. I can't tell from which version it stopped but it's not long ago. Also idrac 9 console works fine in Firefox When trying to open console idrac 8 in Chrome it works fine Any idea what could be causing it? Any config switch to tweak?

被選擇的解決方法

mtalas said

it does work as expected in troubleshoot mode

Try disabling your extensions.

Try renaming the certificate database file cert9.db in your profile folder while Firefox is not running so a new one is generated.

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Hi

Just to confirm that you are trying to use Firefox for Android for this?

It may be the case that idrac 8 is no supported on a mobile web browser.

有幫助嗎?

more options

This issue is related to Firefox desktop. Actually I haven't tried that on mobile version

有幫助嗎?

more options

Try clearing site cookies and disabling Tracking Protection for the site.

Does it still happen in Troubleshoot Mode?

有幫助嗎?

more options

i was too fast to close this case :(

Tested it does work as expected in troubleshoot mode but not in normal mode

Firefox opens the idrac console window but doesnt load it correctly attached is the error message im getting in idrac console window

site cookies cleared and tracking protection is off for this site

有幫助嗎?

more options

選擇的解決方法

mtalas said

it does work as expected in troubleshoot mode

Try disabling your extensions.

Try renaming the certificate database file cert9.db in your profile folder while Firefox is not running so a new one is generated.

有幫助嗎?

more options

based on your advice i believe i found the root cause of the issue which is interestingly 1password add-on. disabling it and the console works as expected

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題