搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

LastPass is now disabled with every Firefox restart

  • 3 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 RobertL39

more options

For the past few months every restart of Firefox disables LastPass. I did NOT have this problem previously. The version of LastPass is current (no updates found). I can go to Add-ons and the toggle is set to "on" but the icon in the menu bar is black. If I click the toggle off, then back on, LastPass comes on just fine. Why is Firefox disabling something that Add-ons says is loaded? VERY strange. Does NOT happen in Chrome. Thanks for any assistance. PITB!!!

For the past few months every restart of Firefox disables LastPass. I did NOT have this problem previously. The version of LastPass is current (no updates found). I can go to Add-ons and the toggle is set to "on" but the icon in the menu bar is black. If I click the toggle off, then back on, LastPass comes on just fine. Why is Firefox disabling something that Add-ons says is loaded? VERY strange. Does NOT happen in Chrome. Thanks for any assistance. PITB!!!

被選擇的解決方法

Try removing LastPass, reload the addons manager page to clear settings, then reinstall LastPass.

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

Try removing LastPass, reload the addons manager page to clear settings, then reinstall LastPass.

有幫助嗎?

more options

Sorry, what do you mean by "reload the addons manager page"? Just quit and restart Firefox? Or is there some other trick for that page that I don't know? Worth a try. Thanks! RDL

有幫助嗎?

more options

Thanks! Solved the problem, at least for now. Downloaded LastPass from the Firefox site and I've used it for SO long it may have been downloaded from LastPass site previously. Don't remember. Thank you for your help!!! RDL

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題