搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I got an email to upgrade or else ... am I going to lose Firefox as my browser of choice?

  • 3 回覆
  • 0 有這個問題
  • 25 次檢視
  • 最近回覆由 James

more options

I am using 78.15.0 esr Firefox browser on early 2008 iMac with OS X 10.11.6. I can't realistically update the OS, as all advice seems to be that anything above 10.11.6 does not work well with the 2008 iMac. 78.15.0 esr Firefox browser is fantastic and I have been happily using it for a few years now. Why force me to stop? Why force me to stop using my super 27" screen iMac, which still works superbly well and would cost many thousands to replace with a new model?

I am using 78.15.0 esr Firefox browser on early 2008 iMac with OS X 10.11.6. I can't realistically update the OS, as all advice seems to be that anything above 10.11.6 does not work well with the 2008 iMac. 78.15.0 esr Firefox browser is fantastic and I have been happily using it for a few years now. Why force me to stop? Why force me to stop using my super 27" screen iMac, which still works superbly well and would cost many thousands to replace with a new model?

所有回覆 (3)

more options

One part of Firefox will stop working:

Come April, Firefox 78 ESR will continue to browse as it does now (subject to more and more websites changing in ways that are not completely compatible).

What is changing is on the back end where you sign in to your Firefox/Mozilla Account. This change is going to break Sync in Firefox 78 ESR (and earlier). Possibly Pocket and other Mozilla services could be affected, too.

As you know, with MacOS 10.11.x, you already have the latest version of Firefox that will run on your system, so you can't upgrade Firefox without a system upgrade.

Until then, to protect against losing your Firefox data, you can keep Time Machine or other backups of your profile folder. See: Back up and restore information in Firefox profiles.

有幫助嗎?

more options

Thanks so much for taking the time to explain this a bit more.

有幫助嗎?

more options

Firefox 116.0 or later requires macOS 10.15 (ten.fifteen) or later. Firefox 79.0 to 115.0 including 115 ESR required at minimum macOS 10.12, 10.13, 10.14 to run.

So if you can upgrade your macOS to at least 10.12 then you can use the still supported Firefox 115 ESR as last update 115.15.0 ESR will be in Sept 2024.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題