搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Shortcuts have changed to Chinese ones.

  • 1 回覆
  • 0 有這個問題
  • 4 次檢視
  • 最近回覆由 zeroknight

more options

Today when I opened my browser, my shortcuts were replaced with Chinese ones. How did this happen and where did my old ones go?

My laptop was sleeping, and not restarted. I had reopened my firefox.

These Chinese ones do not show in my list of shortcuts. (pictures below)

I do not use Chinese language sites

Malware scan turning up nothing (yet)

What is the best way to restore my shortcuts and make sure random ones do not come back.

Cheers!

Today when I opened my browser, my shortcuts were replaced with Chinese ones. How did this happen and where did my old ones go? My laptop was sleeping, and not restarted. I had reopened my firefox. These Chinese ones do not show in my list of shortcuts. (pictures below) I do not use Chinese language sites Malware scan turning up nothing (yet) What is the best way to restore my shortcuts and make sure random ones do not come back. Cheers!
附加的畫面擷圖

所有回覆 (1)

more options

Change browser.search.region to US in about:config then restart the browser.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題