搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cloudflare

  • 3 回覆
  • 0 有這個問題
  • 184 次檢視
  • 最近回覆由 James

more options

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my browser is out-of-date. This was particularly embarassing when I was trying to buy tickets for a concert recently and was unable to access the venue's online payment system.

It may be that Cloudflare is confused because I occasionly use an older version of Firefox (52.9.0 32-bit) with an earlier version of Windows. How can this issue be resolved so that Cloudflare does not block legimate access to websites when I am using the most up-to-date version of Firefox?

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my browser is out-of-date. This was particularly embarassing when I was trying to buy tickets for a concert recently and was unable to access the venue's online payment system. It may be that Cloudflare is confused because I occasionly use an older version of Firefox (52.9.0 32-bit) with an earlier version of Windows. How can this issue be resolved so that Cloudflare does not block legimate access to websites when I am using the most up-to-date version of Firefox?

被選擇的解決方法

Well spotted. Yes, I am really using Firefox 112.0 with Windows 10. I followed the suggested thread and the useragent was indeed Windows NT 5.1 and Firefox/53.0 so have deleted that and set the useragent to Mozilla/5.0 (Windows NT 10.0; rv:109.0) Gecko/20100101 Firefox/112.0. Hopefully that willl resolve the problem.

Many thanks for your help.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

In your Question Details on right it appears you posted this thread with the UserAgent of Mozilla/5.0 (Windows NT 5.1; rv:53.0) Gecko/20100101 Firefox/53.0

NT 5.1 is Windows XP.

If you are really using Firefox 112.0 and Windows 7 or later to post this thread then your UA may have been modified in some way. https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

由 James 於 修改

more options

選擇的解決方法

Well spotted. Yes, I am really using Firefox 112.0 with Windows 10. I followed the suggested thread and the useragent was indeed Windows NT 5.1 and Firefox/53.0 so have deleted that and set the useragent to Mozilla/5.0 (Windows NT 10.0; rv:109.0) Gecko/20100101 Firefox/112.0. Hopefully that willl resolve the problem.

Many thanks for your help.

more options

You manually set it as that or you just select Reset so it will show your normal UserAgent.