搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

Stuck on Mac OS 10.11 and FF 78.15esr?

  • 1 回覆
  • 0 有這個問題
  • 12 次檢視
  • 最近回覆由 James

more options

Locking this thread.
Please continue here: [/questions/1405234]
Old non-tech guy, perplexed... Our 2009 MacBook Pro is physically perfect, but it has OS 10.11.6. Apple's server said "no" to OS 11 or maybe even 10.12; I cannot recall which. (The 2015-16 Mac is fine with OS 12.6.3 and FF 110). Apple long ago quit supporting the older Safari. The older Mac's Firefox works well but seems stuck on FF 78.15esr. In FF Preferences it says "Firefox is up to date." Bravo, _if_ enduringly true. But I sense, among the hi-tek jabber, that even security support for 78.15 is ending soon or already has (esr is also up to about #110). Someone said "You're stuck if you cannot upgrade OS to 10.12 or higher." We have no interest in new features but need email and ordinary browsing. I can afford the cost of new hardware and app-banditry, but not the stress of shopping, migrating, and struggling through the learning curve much less a security breach. What can we do?

<i>Locking this thread.</i><br><i>Please continue here: [[/questions/1405234]]</i><br> Old non-tech guy, perplexed... Our 2009 MacBook Pro is physically perfect, but it has OS 10.11.6. Apple's server said "no" to OS 11 or maybe even 10.12; I cannot recall which. (The 2015-16 Mac is fine with OS 12.6.3 and FF 110). Apple long ago quit supporting the older Safari. The older Mac's Firefox works well but seems stuck on FF 78.15esr. In FF Preferences it says "Firefox is up to date." Bravo, _if_ enduringly true. But I sense, among the hi-tek jabber, that even security support for 78.15 is ending soon or already has (esr is also up to about #110). Someone said "You're stuck if you cannot upgrade OS to 10.12 or higher." We have no interest in new features but need email and ordinary browsing. I can afford the cost of new hardware and app-banditry, but not the stress of shopping, migrating, and struggling through the learning curve much less a security breach. What can we do?

由 cor-el 於 修改

所有回覆 (1)

more options

Firefox since Fx 79.0 and later including the current Release Fx 110.0 requires Mac OS X 10.12 (ten.twelve) at minimum to run. https://www.mozilla.org/firefox/79.0/system-requirements/

The old EOL Fx 79.15.0 esr is the latest version to still support the old EOL Mac OSX 10.9, 10.10, 10.11 https://support.mozilla.org/en-US/kb/firefox-mac-osx-users-esr

由 James 於 修改