搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Middle mouse button click, new tab opened AND switched to that tab.

  • 5 回覆
  • 3 有這個問題
  • 2404 次檢視
  • 最近回覆由 kirsciukas

more options

Hi,

Is this new feature? Once I click on link with middle mouse button, that tab is opened and switched to it. Previous firefox versions only opened tab and thats it. It is very frustrating. I want open multiple tabs and then view those tabs. Now I have to, suppose I have 5 links listed in webpage:

I middle mouse 1st link Then I have to return to my previous page I middle mouse 2nd link Then I have to return to my previous page I middle mouse 3rd link Then I have to return to my previous page I middle mouse 4th link Then I have to return to my previous page I middle mouse 5th link Then I have to return to my previous page

If it is new DEFAULT, then please make ant option to switch back in about:config, thanks!

Hi, Is this new feature? Once I click on link with middle mouse button, that tab is opened and switched to it. Previous firefox versions only opened tab and thats it. It is very frustrating. I want open multiple tabs and then view those tabs. Now I have to, suppose I have 5 links listed in webpage: I middle mouse 1st link Then I have to return to my previous page I middle mouse 2nd link Then I have to return to my previous page I middle mouse 3rd link Then I have to return to my previous page I middle mouse 4th link Then I have to return to my previous page I middle mouse 5th link Then I have to return to my previous page If it is new DEFAULT, then please make ant option to switch back in about:config, thanks!

被選擇的解決方法

Check Settings > General > Tabs : When you open ... switch to it immediately. Make sure that isn't ticked/checked.

從原來的回覆中察看解決方案 👍 2

所有回覆 (5)

more options

What kinda mouse are we talking about and is this the scroll wheel or actual middle button? And did you install the correct mouse driver for it to work correctly.

由 Dropa 於 修改

more options

選擇的解決方法

Check Settings > General > Tabs : When you open ... switch to it immediately. Make sure that isn't ticked/checked.

more options
more options

Note that you can hold the Shift key to reverse the default focus setting when you middle-click a link or hold Ctrl and left-click.

more options

Thanks everyone!