搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Web Site Tabs

  • 2 回覆
  • 2 有這個問題
  • 19 次檢視
  • 最近回覆由 Steve09

more options

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they stop being visible, and there's arrows on the far left (and right). So if you have five or six pages open and you want to go back to the first tab/web site, you have to hit the arrow on the far left to make that tab visible, and then click on the tab.

So they went from one step/click to two. Why do they do this? If it aint broke, don't fix it!

I don't want it like this. I want all the tabs there, without any arrows. Just like it always was. How do I get it back to what it was?

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they stop being visible, and there's arrows on the far left (and right). So if you have five or six pages open and you want to go back to the first tab/web site, you have to hit the arrow on the far left to make that tab visible, and then click on the tab. So they went from one step/click to two. Why do they do this? If it aint broke, don't fix it! I don't want it like this. I want all the tabs there, without any arrows. Just like it always was. How do I get it back to what it was?

所有回覆 (2)

more options

I have the same issue. I did find out how to reduce the size of the tabs so all will fit without arrows. But when you reduce the tab size, the size of the font remains the same and the tab names are truncated, so you can't tell which tabs they are. So I want a solution which both reduces the tab size AND the font for the tab name.

If you only want to reduce tab size I can tell you how to do it. But without clear tab names I don't find reducing tab size to be useful.

more options

I posted about this again and got a number of responses and worked it out. https://support.mozilla.org/en-US/questions/1400368?page=1

It has to do with the about:config - browser.tabs.tabMinWidth setting, and also because I had (added) "blocks" in between the tabs and Tab Manager (downward arrow on the far right) when I first started using Firefox. For some reason, those "blocks" became an issue.