搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Video playback does nothing in Developer Edition 92.0b5

  • 3 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 jonzn4SUSE

more options

HTML5, YouTube, and Netflix video playback does nothing

Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube and HTML5 simply never stop loading.

I've tried

  • Starting Firefox in Troubleshoot Mode
  • Clearing the cache and cookies for the given website
  • Refreshing Firefox

On the chromium-based edge browser, video playback works normally.

DRM-controlled content playback is enabled, hardware acceleration is disabled, allowing auto-play doesn't help, and neither does disabling Tracking Protection.

'''HTML5, YouTube, and Netflix video playback does nothing''' Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube and HTML5 simply never stop loading. I've tried * Starting Firefox in Troubleshoot Mode * Clearing the cache and cookies for the given website * Refreshing Firefox On the chromium-based edge browser, video playback works normally. DRM-controlled content playback is enabled, hardware acceleration is disabled, allowing auto-play doesn't help, and neither does disabling Tracking Protection.
附加的畫面擷圖

所有回覆 (3)

more options

Linux,Windows, or Mac? It would help if you show the full browser.

more options

jonzn4SUSE said

Linux,Windows, or Mac? It would help if you show the full browser.

I added additional information with my post, it's visible on the sidebar on the right of the post if you click on "Question Details"

I'm running Windows 11 Pro for Workstations Version 21H2 (Build 22000.132), and the rest of the browser looks exactly as if the video playback simply hadn't loaded yet (aside from the Netflix one, where it shows the given error).

I didn't send the entire screenshots last time, because it said it had a filesize limit of 1024KiB... I'll have to compress them.

Update: HTML5 video works now, I don't know if it was just my video source, or if something changed between yesterday and tomorrow, but it works.

I've attached a screenshot of HTML5 working normally for good measure.

由 Ilari Suhonen 於 修改

more options

I'm not having issues in Win11. see screenshot