搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

New version of Firefox not comaptible with lap top

  • 2 回覆
  • 1 有這個問題
  • 10 次檢視
  • 最近回覆由 cor-el

more options

Hi I support young people ( aged 7-11) with Dyslexia. they all use Firefox to log in to their lessons. It automatically recognises them and it is a system they are familiar with. All of the lap tops up grade to the latest system automatically. One of them does not work on the new version. The students get a message which says version 78.0.2 is not compatible with 78.0.1 It is a Windows system. This is really distressing for the students using this lap top. They blame themselves for the problems and itis having an affect on their confidence. Can I revert it back to the older version ? and if so how? I really would appreciate some help as my wee students are upset and i don't know how to help.

Caroline

所有回覆 (2)

more options

farquhar52 said

version 78.0.2 is not compatible with 78.0.1

Are you sure that is what the message says? Sounds odd.

Are you having the same problem? Do they have non-standard programs on their systems?


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

有幫助嗎?

more options

This usually means that something went wrong with updating and that there is a mixture of old and new files in the Firefox installation folder. This can be caused by security software that prevents Firefox from updating all the files.

You need to do a clean reinstall and remove the Firefox program folder to ensure that all files are replaced.
You may have to disable security software temporarily in case the problem persists.

You can find the full version of the current Firefox release (78.0.2) in all languages and all operating systems here:

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題