Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Vertical scrolling glitch

  • 2 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 firefox723

more options

About 1 in every 40 or so times that I try to drag the vertical scroll bar with my left mouse button, it acts like I have clicked UNDER the scroller and starts scrolling down quickly until I release the mouse button. This NEVER happens in Chrome or other programs. It always works properly the next time I drag it.

Potentially related: About 1 in every 75 or so times that I try to drag the vertical scroll bar with my left mouse button, the scroller doesn't stay under my mouse cursor. It moves about half as fast. This makes it impossible for me to scroll to the bottom of the page because my mouse cursor gets to the bottom before the scroller, which means I have to let go and grab the scroller again to finish scrolling down. The scroller always stays with my mouse cursor on the 2nd attempt.

I've attached a pic showing what i'm calling the "scroller"

附加的畫面擷圖

All Replies (2)

more options

I had no problem with the link.

Many site issues can be caused by corrupt cookies or cache.

   Clear the Cache and 
   Remove Cookies 

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

   Cookies; Select Privacy. Under History, select 

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

   Cache; Select Advanced > Network. Across from 

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

   Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
   Select the Advanced panel and the General tab.
   Uncheck Use hardware acceleration when available.
   Close Firefox completely and then restart Firefox to see if the problem persists. 

In Firefox 55 and above:

   Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
   Select the General panel.
   Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
   Fx55Performance-disableHWA
   Uncheck Use hardware acceleration when available.
   Close Firefox completely and then restart Firefox to see if the problem persists. 

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

   Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems 
   Upgrade your graphics drivers to use hardware acceleration and WebGL

Helpful?

more options

I have noticed Pluma (my text editor) has just begun having the problem now, so this might not be a Firefox issue, but the fact is Firefox hasn't messed up since I disabled the hardware acceleration setting! thank you!!

Helpful?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題