X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox keeps asking for my master password on my new computer, no AVG used.

已張貼

A recent switch to a new computer necessitated a new installation of Firefox. Because it was offered, I elected to use the master password / cross device sync option. Now I get asked for my master password almost randomly whether or not I am using Firefox. One possibility might be that I copied the profile data from my old to my new computer, possibly an older version of FF?

A recent switch to a new computer necessitated a new installation of Firefox. Because it was offered, I elected to use the master password / cross device sync option. Now I get asked for my master password almost randomly whether or not I am using Firefox. One possibility might be that I copied the profile data from my old to my new computer, possibly an older version of FF?
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

更多資訊

RobertJ
  • Top 10 Contributor
140 個解決方法 1449 個答案

有幫助的回覆

Hi mmp144, Did you try to deactivate your master password and then reactivate it: Firefox keeps asking me for master password https://support.mozilla.org/en-US/kb/firefox-keeps-asking-me-master-password

Also, If you get that many master password prompts then it is possible that there is a problem with Sync storing its credentials in the Password Manager.

You can try to disconnect and reconnect Sync to see if that has effect.

Hi mmp144, Did you try to deactivate your master password and then reactivate it: Firefox keeps asking me for master password https://support.mozilla.org/en-US/kb/firefox-keeps-asking-me-master-password Also, If you get that many master password prompts then it is possible that there is a problem with Sync storing its credentials in the Password Manager. You can try to disconnect and reconnect Sync to see if that has effect.
這篇文章有幫助嗎? 1
引用

提出問題者

Hi M_C_i_S

I have already tried the deactivate/reactivate sequence suggested in the AVG related post.

I have now given the sync deactivate/reactivate a try. So far so good. I'll report back after a few hours to make sure that we have a stable fix.

Thanks for your advice

Best, mmp

Hi M_C_i_S I have already tried the deactivate/reactivate sequence suggested in the AVG related post. I have now given the sync deactivate/reactivate a try. So far so good. I'll report back after a few hours to make sure that we have a stable fix. Thanks for your advice Best, mmp
這篇文章有幫助嗎?
引用

提出問題者

Both processes tried and no change. Do I need to dig deeper?

Both processes tried and no change. Do I need to dig deeper?
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題