X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox sync won't save imported passwords, but will save passwords manually entered

已張貼

I exported my passwords from Chrome and used FFPass to import into Firefox.

The passwords are visible by inspecting:

Machine 1: Settings->Preferences->Privacy and Security->Saved Logins Machine 2: Settings->Logins and Passwords

But when I set-up my third machine and sync, everything gets installed correctly (bookmarks, tabs, preferences, etc) except logins. I don't see any logins; however, if I manually browse to a website, enter my login, Firefox will ask if I want to save. If I click yes, then that login is saved, but none of my imported logins are.

Can someone help? I have over 150+ logins... manually adding them one-by-one is not an option.

Machine 1: RHEL 7.7 / Firefox 60.8.0esr Machine 2: F29 / Firefox 68.0.2 Machine 3: F30 Firefox 68.0.2

I exported my passwords from Chrome and used FFPass to import into Firefox. The passwords are visible by inspecting: Machine 1: Settings->Preferences->Privacy and Security->Saved Logins Machine 2: Settings->Logins and Passwords But when I set-up my third machine and sync, everything gets installed correctly (bookmarks, tabs, preferences, etc) except logins. I don't see any logins; however, if I manually browse to a website, enter my login, Firefox will ask if I want to save. If I click yes, then that login is saved, but none of my imported logins are. Can someone help? I have over 150+ logins... manually adding them one-by-one is not an option. Machine 1: RHEL 7.7 / Firefox 60.8.0esr Machine 2: F29 / Firefox 68.0.2 Machine 3: F30 Firefox 68.0.2

被選擇的解決方法

I resolved this issue with the following steps:

  • Browsing to: https://accounts.firefox.com/settings
  • Clicking on 'Show' for 'Devices and apps'
  • Clicking disconnect next to all devices
  • Clicking Done
  • Closing Firefox
  • Re-adding just the machine with the passwords

It immediately auto-synced all passwords and then I reconnected the other machines, they synced as well.

I guess maybe there were some hiccups between devices... I don't know.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

- Google Widevine Content Decryption Module

- Cisco Webex - Gnome Shell Integration - uBlock Origin

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

更多資訊

viralata 0 個解決方法 1 個答案

It seems I have the same problem: on my desktop computer I still have all my logins and passwords, but on my laptop, everything syncs but the logins and paswword. It still saves new passwords and login too. Linuxmint 18.3, firefox 69.0

It seems I have the same problem: on my desktop computer I still have all my logins and passwords, but on my laptop, everything syncs but the logins and paswword. It still saves new passwords and login too. Linuxmint 18.3, firefox 69.0
這篇文章有幫助嗎? 0
引用

選擇的解決方法

I resolved this issue with the following steps:

  • Browsing to: https://accounts.firefox.com/settings
  • Clicking on 'Show' for 'Devices and apps'
  • Clicking disconnect next to all devices
  • Clicking Done
  • Closing Firefox
  • Re-adding just the machine with the passwords

It immediately auto-synced all passwords and then I reconnected the other machines, they synced as well.

I guess maybe there were some hiccups between devices... I don't know.

I resolved this issue with the following steps: * Browsing to: https://accounts.firefox.com/settings * Clicking on 'Show' for 'Devices and apps' * Clicking disconnect next to all devices * Clicking Done * Closing Firefox * Re-adding just the machine with the passwords It immediately auto-synced all passwords and then I reconnected the other machines, they synced as well. I guess maybe there were some hiccups between devices... I don't know.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題