搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't open sites appearing as adverts on google web search

  • 1 回覆
  • 2 有這個問題
  • 30 次檢視
  • 最近回覆由 Scribe

more options

On my desktop Pc, with the latest ver of Firefox so ver 54.0.1 I can't open web pages that pop up at the top of web search in Google and are marked as adds. Firefox just says Server not found. But the same webpage can be opened on my tablet/mobile that has mobile ver of firefox. On my desktop, I can't also access web page to book a visit at my GP. It displays the same message. But as previously, I can access the same website on my tablet, mobile. Why is that?

所有回覆 (1)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If Safe Mode doesn't help, try the same links/site in another browser; if the issue persists, it may be caused by a setting in your security software.


For your issue with a single site, try deleting ALL references to the website in question. To do that, open the 3-bar menu, choose History (looks like a clock), then click the Show All History link at the bottom of the list to open the Library window. Search for the website you want to clear by typing its name in the Search History field in the top-right corner, then press Enter. Now in the search results, right-click on the site you want to remove, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a minute to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!