搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

don't download pdf, open the page

  • 2 回覆
  • 5 有這個問題
  • 3950 次檢視
  • 最近回覆由 guycruls

more options

Firefox downloads pdf automatically - this is maddening! It needs to open the page where the pdf is, leaving me the choice to download or not. Can I change setting so that Firefox either opens the page of opens the pdf? Many thanks

被選擇的解決方法

  1. Click the menu button New Fx Menu and click Options.
  2. In the Options tab, select the Applications panel.
  3. In the Search field, type PDF to find the Portable Document Format (PDF) entry.
    Fx47Applications-PDFwin7
  4. Use the drop-down menu for that entry under the Action column, to select your preferred action, such as "Always ask".

For more information, see these articles: View PDF files in Firefox or choose another viewer View PDF files in Firefox or choose another viewer

從原來的回覆中察看解決方案 👍 6

所有回覆 (2)

more options

選擇的解決方法

  1. Click the menu button New Fx Menu and click Options.
  2. In the Options tab, select the Applications panel.
  3. In the Search field, type PDF to find the Portable Document Format (PDF) entry.
    Fx47Applications-PDFwin7
  4. Use the drop-down menu for that entry under the Action column, to select your preferred action, such as "Always ask".

For more information, see these articles: View PDF files in Firefox or choose another viewer View PDF files in Firefox or choose another viewer

more options

Many thanks for a pro answer.

Firefox should really by default present you with a dialog giving you the options in the first place instead of burying them...