安裝舊版 Firefox

警告:降級到較舊的版本可能會損壞 Firefox 的使用者資料,以及造成效能及安全性上的問題。我們不建議您降級,因此降級時您須自行承擔風險。如果您一定得用較舊版本的 Firefox,請 建立 一個供舊版使用的 使用者設定檔,以減低資料的遺失。

人們往往會在 Firefox 更新發生問題時,尋找回到前一版的方式。這通常無法解決問題,而且會讓您的電腦和資訊容易受到攻擊。若您選擇降級,本文提供一些替代方案以及舊版 Firefox 連結。

安裝先前的版本無法解決大部分問題

更新發生的問題通常不是因為新版 Firefox 本身,而是出現在更新的過程。絕大多數情形下,安裝先前的版本完全沒有幫助。反之,您應該參考下列文章:

註: 其他問題可以透過重新整理 Firefox 來解決。這會將 Firefox 還原至原廠預設狀態,但依然保有您的重要資訊。

請確定所有安全性相關軟體都已更新。Firefox 版本更新需要某些軟體升級到新版本。

和安全性軟體同綑的自選軟體也有可能需要更新。這樣的軟體對安全性可能不是必要,但是若過期,有可能影響 Firefox 的使用或是造成 Firefox 當機。

我還是想降級 — 哪裡可以取得先前的版本?

雖然 Mozilla 有個內含舊版 Firefox,主要提供測試之用的網站,但我們依然不建議您使用最新版本以外的版本。
警告:使用舊版 Firefox 會使您面臨重大的資訊安全風險。

Windows XP 的使用者Firefox 51.0.1 (正體中文)

重要: Firefox 預設會自行安裝更新。在您安裝了舊版 Firefox 後,您需要在設定中關閉自動更新:點擊選單按鈕 New Fx Menu 並選擇 選項偏好設定 一般 面板中,跳到 「Firefox 更新」段。在 Firefox 55 之前,您需要至 進階 面板並開啟 更新 分頁。點選 進階 面板並選擇 更新 分頁。(請參閱這篇文章的詳細說明。)

降級外的其它選擇

除了安裝較舊、較不安全的 Firefox 版本或關閉更新檢查設定,您應該也考慮以下的替代方案:

安裝 Firefox ESR 版 Firefox ESR 版是官方特地設計給諸如大學、公司等大型機構的正式版本。Firefox ESR 雖然沒有最新的功能,但是它擁有最新的安全性及穩定性的更新。更多內容可參考 Switch to Firefox Extended Support Release (ESR) for personal use 一文。

使用最新版的它牌瀏覽器:

幫助我們使 Firefox 變得更好

如果最新版的 Firefox 對您產生問題,或您只是不喜歡某些部分,請在這裡送出意見回饋:

// These fine people helped write this article:Ernest Chiang (MozTW), Peter Chen, Irvin Chen, Orin Chen, Bor, Carl, YWJamesLin, wildsky, EricTsai, David Kuo. You can help too - find out how.

這篇文章有幫助嗎? 請稍候...

成為 Mozilla 技術支援站的志工