Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why do I get a cross domain error mesage when trying to enter a portal?

  • 8 tontu
  • 13 am na jafe-jafe bii
  • i mujjee tontu mooy gnittala

more options

I am trying to enter an employee self help section. The relevant site info is as follows:

I have tried to also type the above info in the browser section with no success. I used to be able to access the portal, but since I updated some application, I cannot access by any means.

Thanks in advance for any help that is given.

All Replies (8)

more options


Can you please confirm what is the message you are seeing when you try to access the URL you provided? Do you see any error messages on the browser or on the toolbar of the browser?

Also, do you recollect if the program you updated had anything to do with Java?

This information will help us guess what the other program might be which is causing you to not be able to see this website, which was working earlier. We might not be able to access this website as it might be accessible only at your workplace.

Thank you

more options

The message that I receive is as follows: "Cross Domain Error: Cross domain is not supported by this browser."Then if I tab back, I get the following message: " The Lawson Portal does not support the browser Netscape. Use the portal installation guide to determine the system requirements needed for running the Lawson Portal."

I know that the portal is supposed to be accessible outside the work place by employees.


more options

Does disabling CSP have any effect?

Try to set the security.csp.enable pref to false on the about:config page.

more options

I also do remember updating Java, but I am not sure whether I did it before or after I started experiencing this problem.

more options

I am a computer novice. I tried everything that you said, but nothing has changed. I note that the site that you referred me to states that I should not attempt the change unless I am sure of what I am doing. I am not sure that I was doing what was suggested as it should have been done. Can you give more guidance.

Please let me know if downloading the portal will help. Several sites on the portal site have downloads.

Thanks again for your help.

more options

Hello, Couple of things to note so that we can help you resolve this issue

To make the changes that cor-el suggested, please do this

  • Please follow the instructions mentioned in the About:Config help section
  • Accept the warning - this is ok. As long as you are not deleting anything in the page you see, you will be ok
  • Once you have opened about:config, you will see a 'Search' field. Please type 'security.csp.enable' to search for this text in the page
  • If you see the entry, kindly note the value in the 'Value' column. This is so that you can revert if something doesn't work
  • If it is set to False, right click on the field and select Toggle, so that the value changes to True
  • Now try visiting the site and let us know if you are able to access it

Hope this helps

more options

I have tried every suggestion that has been made and nothing has worked. I even tried to switch the about:config setting to false and that did not help. It has to be something which has changed or has been changed by me. I have never been able to access the sight with Firefox. However, I was able to access it by using a different search engine. It is supposed to be accessible by all employees with certain information.

I am at a lost to figure it out.

more options

Hello, To summarize the issue

  1. You were never able access the site in question with Firefox
  2. The same site is available for access if you use another browser (like Internet Explorer)
  3. The site is supposed to be available to all employees, but you are unable to access it with Firefox

If the above are true, can you please check with your colleagues to check if they are able to access the site with Firefox. Want to narrow down the issue to it not supporting Firefox and thereby not allowing you to open it .

Thank you