Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Defult search location

  • 1 tontu
  • 1 am na jafe-jafe bii
  • 50 views
  • i mujjee tontu mooy TyDraniu

more options

My mother asked me to help fix a problem on her Macintosh firefox browser. I googled it to death and now I'm here. She is use to her firefox home page search bar displaying the suggestions below the search bar. Her firefox homepage, google search bar(in the middle of the screen), now, once you start to type it jumps to the address bar / search bar (at the top). How do I make the firefox homepage search suggestions stay under the firefox homepage search bar rather then jump to the top address bar location when I start to type in the home screen search bar (middle of the screen). Note: another user prefers the address bar to search, so both options need to be available. I hope I was able to describe my problem well enough to get it solved. Best wishes!

All Replies (1)

more options

She can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Helpful?

Laajal dara

Danga war a dugg ci sam sàq ngir tontu ci siiwal. Kon tàmbalil laaj bu bees, sudee amagoo am sàq.