Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Java Script

Trying to create a new account with CRA for tax purposes, after 20 questions got a message that I need to adjust my setting regarding Java Script Function. Don't have a … (xem thêm)

Trying to create a new account with CRA for tax purposes, after 20 questions got a message that I need to adjust my setting regarding Java Script Function. Don't have a clue what that means

Được hỏi bởi monicly 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã lưu trữ

Web Pages containing many small images do not display the images.

On an IPAD, when I do the identical search on Firefox and Safari, on Safari, the results contain many stores with each store containing many small images. While the store… (xem thêm)

On an IPAD, when I do the identical search on Firefox and Safari, on Safari, the results contain many stores with each store containing many small images. While the stores display for both, on Safari the images do display, but on Firefox, the results do not display the images. The blank spaces where the images would go are visible, but no images occupy those spaces. An example would be to search for 'scooters'. No such glitch happens using Firefox on macbook air

How can I fix this, if I can.

Được hỏi bởi Daniel B Davis 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã lưu trữ

images not displaying

A website that I have used with Firefox no longer displays image files when clicking on links. The page changes, but image does not display. Here is an example of URL tha… (xem thêm)

A website that I have used with Firefox no longer displays image files when clicking on links. The page changes, but image does not display. Here is an example of URL that doesn't work: https://archive.wvculture.org/vrr/va_view.aspx?Id=12629749&Type=Marriage Any suggestions? Thanks!

Được hỏi bởi rlfarrell2 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã lưu trữ

New page on Newegg ALWAYS jumps to bottom--ANNOYING !!!!

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an en… (xem thêm)

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an entry to enter my email address for advertising -- and Firefox AUTOMATICALLY jumps down to the bottom of that page FORCING ATTENTION to make me enter my email address which I have done many times !!!

BUT, on the suggestion from Newegg, I tried Chrome (browser) and went to Newegg and clicked around many new pages and this problem (of the focus and page dropping down to the MORE .. Enter Email Address [near the bottom]) did NOT happen --- This problem only happens EVERY TIME on Firefox ver 99.0.1 64-bit !!!!!!!!!!!!!!!!!!!

Guys, Really, This is ANNOYING.  Believe me.

P.S. This problem happens on both my laptops, a $3,000 ASUS and a $2,800 Gigabyte when on a Newegg webpage.

Được hỏi bởi stephenfoss 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã lưu trữ

website closes after it reopens.

I recently installed AdBlocker, but then a site I visit daily closes after it loads. I uninstalled AdBlocker and the site still closes after it loads. I assume the prob… (xem thêm)

I recently installed AdBlocker, but then a site I visit daily closes after it loads.

I uninstalled AdBlocker and the site still closes after it loads.

I assume the problem was from AdBlocker, but not really sure why this happens.

Được hỏi bởi vince21 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (xem thêm)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Được hỏi bởi Rocket Roger 2 năm trước

Được trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

OneDrive Links stopped opening

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1… (xem thêm)

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1 (64 bit desktop).

Được hỏi bởi rhuitric 2 năm trước

Được trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not… (xem thêm)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en&region=us&callback=onApiLoad”.

Được hỏi bởi woolwit 2 năm trước

Được trả lời bởi woolwit 2 năm trước

  • Đã lưu trữ

I can't access MediaFire

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email… (xem thêm)

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email official support? I don't like asking on the forums since I want a legit agent ;p

Được hỏi bởi jillv46 2 năm trước

Lần cuối trả lời bởi FredMcD 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrom… (xem thêm)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Được hỏi bởi Brian 2 năm trước

Được trả lời bởi FredMcD 2 năm trước

  • Đã lưu trữ

Expedia opens then turns blank (white)

Logged into https://www.expedia.com/ the home page tries to open but a second or two later I see a blank, white screen. I "Turned Enhanced protect off" Expedia page still… (xem thêm)

Logged into https://www.expedia.com/ the home page tries to open but a second or two later I see a blank, white screen. I "Turned Enhanced protect off" Expedia page still blank I open GOOGLE and Expedia works perfectly

Được hỏi bởi Dave & Linda 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Amazon.com "returns and orders" do not load

Amazon.com works on Firefox on my second desktop computer and on my iPhone. It does not work properly on my primary desktop, this one It does work on my desktop using … (xem thêm)

Amazon.com works on Firefox on my second desktop computer and on my iPhone. It does not work properly on my primary desktop, this one It does work on my desktop using Edge. Everything in Amazon.com works on this desktop except I cannot view my previous orders, the link in the upper right corner ""returns and orders." It begins to load but the orders do not load. I cannot see any of them.

I uninstalled Firefox, ran Ccleaner to clean the registry, then it's Health feature, I probably should have restarted after doing that.

I installed a new download of Firefox twice; it fails.

Được hỏi bởi nantucketbob 2 năm trước

Được trả lời bởi FredMcD 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Log in problems on 3rd party websites

On certain websites I notices I have 'unknown errors' when trying to log in. Usually this is remedied by either using Chrome or clearing cookies and the cache. Both of … (xem thêm)

On certain websites I notices I have 'unknown errors' when trying to log in.

Usually this is remedied by either using Chrome or clearing cookies and the cache.

Both of there are inconvenient and result in a great deal of wasted time.

The usual response by these websites is "get Mozilla to fix this".

I'm getting sick of this.

I don't want to switch to Chrome but I will have to if this persists.

Được hỏi bởi dominicpukallus 2 năm trước

Được trả lời bởi Amelia 2 năm trước

  • Đã lưu trữ

Specific web pages not working

I subscribe to the Times.co.uk but past few days am unable to navigate on the website eg if I press 'show more on the web page' nothing happens. `It does work however if … (xem thêm)

I subscribe to the Times.co.uk but past few days am unable to navigate on the website eg if I press 'show more on the web page' nothing happens. `It does work however if I access using my Safari browser, so clearly not a 'Times' issue

Được hỏi bởi carolinedudgeon2210 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able … (xem thêm)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Được hỏi bởi Bhanu Magotra 2 năm trước

Được trả lời bởi Bhanu Magotra 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Websites are not compatible with Firefox Browser ..... WHY?

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i g… (xem thêm)

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i get them to work before i change browsers permanently?

Được hỏi bởi Steve 2 năm trước

Được trả lời bởi Steve 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (xem thêm)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

Được hỏi bởi gprit1 2 năm trước

Được trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" butt… (xem thêm)

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

Được hỏi bởi Andy 2 năm trước

Được trả lời bởi Andy 1 năm trước