Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

upgrade without package manager

The Debian Firefox packages available are only 115.6. Thought it would be nice to have the latest. Grabbed all the dependencies according to the Mozilla web site. Instal… (xem thêm)

The Debian Firefox packages available are only 115.6. Thought it would be nice to have the latest. Grabbed all the dependencies according to the Mozilla web site.

Installed Firefox 121.0 as root and placed folder into /opt, as instructed. Went through all the settings and imported my bookmarks.

Now there is a 121.0.1 upgrade available but my browser won't automagically install the upgrade. Says click here to download. So I do. I get the entire tar.bz2 bundle, which creates a full directory structure, as if I was starting over.

Can I just move a few files from that into the existing /opt/firefox directory to get the upgrade? If so, which ones?

Or, can I move few files from the existing directory into the new version, and replace the whole lot? If so, which ones?

Thanks in advance.

Được hỏi bởi Scottzzz 1 tháng trước

Lần cuối trả lời bởi zeroknight 1 tháng trước

  • Đã lưu trữ

Firefox update(s) for SUSE Linux

I have Firefox 50.1.0 on openSUSE 13.1 Linux (KDE desktop). This is the last update from openSUSE, but is now deprecated by some websites. I am reluctant to download a re… (xem thêm)

I have Firefox 50.1.0 on openSUSE 13.1 Linux (KDE desktop). This is the last update from openSUSE, but is now deprecated by some websites. I am reluctant to download a recent Firefox version without knowing in advance that it will work under SUSE 13.1. I am familiar with 13.1 and reluctant to update that, merely to run a new version of Firefox, as it will create complications with my multi-boot system, which includes a MSDOS 6 partition for legacy software (it took me ages to get GRUB configured to load that reliably and I'm not sure I could do it again).

Please advise what is the latest version of Firefox that will run under my elderly version of Linux and how to obtain and install it (I am not an expert Linux command line user). I am using Firefox 106.0.3 under Windows 7 to send this to you (multi-boot system), because I could not sign up with 50.1.0.

Được hỏi bởi willowby 1 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

Just having problems

Hello --- I am have difficulty understanding this statement "Mailfence servers are the mail servers for the domain of this email address. Please use an address on anoth… (xem thêm)

Hello --- I am have difficulty understanding this statement "Mailfence servers are the mail servers for the domain of this email address. Please use an address on another domain.

Được hỏi bởi gmcdowell1 1 năm trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã lưu trữ

On OpenBSD, display preference is lost each time FF is updated

I have a home desktop running OpenBSD -current (snapshots), and FIreFox is obtained from the OpenBSD package system. When I update to a new snapshot and updated packages… (xem thêm)

I have a home desktop running OpenBSD -current (snapshots), and FIreFox is obtained from the OpenBSD package system.

When I update to a new snapshot and updated packages, the preferred display setting (dim) is lost. I don't have to log in again, but I have to reset the display.

I don't know where that selection is stored, but I'd like to make it persistent.

Được hỏi bởi ed99 1 năm trước

Lần cuối trả lời bởi Terry 1 năm trước

  • Đã lưu trữ

WHAT THE HELL! RESET PASSWORD THROUGH AN EMAIL LINK AND IT WIPED MY ACCOUNT OF ALL DATA!

bold texti had to reinstall windows and had trouble remembering my password and had no idea that resetting the password would refresh or wipe clean all my saved tabs and … (xem thêm)

bold texti had to reinstall windows and had trouble remembering my password and had no idea that resetting the password would refresh or wipe clean all my saved tabs and passwords. This is aster-nine to think you browser gave no warning that this would happen.. I need my links, my tabs, password. No I had no other sync's, don't think I ever set a key. This is straight up stupid. I need to recover my account!!bold text

Được hỏi bởi juneannmystic 1 năm trước

Lần cuối trả lời bởi TechHorse 1 năm trước

  • Đã lưu trữ

Version 106 Theme Change

The 10/18/2022 update changed the theme and color settings for my browser. It is practically unusable. Attempts to use other themes do not solve the problem. Every web pa… (xem thêm)

The 10/18/2022 update changed the theme and color settings for my browser. It is practically unusable. Attempts to use other themes do not solve the problem. Every web page I have used since the update is affected. Screen clip attached. Besides killing my productivity today, this change has made FF unusable! How Do I get this Reset to Prior State?

PS: Just now, I try to click the box for "Email me when someone answers the thread" and it will not mark the box.

Được hỏi bởi Sassue 1 năm trước

Lần cuối trả lời bởi cor-el 1 năm trước

  • Đã lưu trữ

latest download

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm… (xem thêm)

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm really very disappointed. I do not know all the passwords by heart. Please help me ASAP.

Many thanks and fiendly greetings, Marianne

Được hỏi bởi Marianne51 1 năm trước

Lần cuối trả lời bởi Terry 1 năm trước

Computer will not allow me to open Firefox

Have always used Firefox, starting crashing this past month, cleaned buffer,, rebooted and now I cannot open or run Firefox. I had to open Google Chrome just to get here,… (xem thêm)

Have always used Firefox, starting crashing this past month, cleaned buffer,, rebooted and now I cannot open or run Firefox. I had to open Google Chrome just to get here, and I hate Google. Running Windows 10 PRO on desktop. Senior citizen not a computer professional, consider me a kindergarten with a manual Corvette. Please help.

Được hỏi bởi timothyhoward1999 5 tháng trước

Lần cuối trả lời bởi cor-el 5 tháng trước

  • Đã lưu trữ

Not compatible with v10.11.6

The latest version does not work with my version of Apple OS on my older OS El Capitan v10.11.6. When downloading and replacing the old version I get an incompatibility w… (xem thêm)

The latest version does not work with my version of Apple OS on my older OS El Capitan v10.11.6. When downloading and replacing the old version I get an incompatibility warning that Firefox needs 10.12 or later yet there is no upgrade available to 10.12, I need my FireFox!!! Help

Được hỏi bởi nancyesselman 1 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

Downloads fail

I can't download anything anymore. I get the "failed" message. I see in support questons that this has been going on for a long time even though there have been repeate… (xem thêm)

I can't download anything anymore. I get the "failed" message. I see in support questons that this has been going on for a long time even though there have been repeated "fixes" reported. I've used Firefox for a long time and really prefer it, but I'm having to change to Chrome to be able to complete my work.

Được hỏi bởi gingersewsinsc 2 tháng trước

Lần cuối trả lời bởi cor-el 2 tháng trước