Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

On OSX 10.9.2 can't attach files to gmail.

  • 5 trả lời
  • 2 gặp vấn đề này
  • 38 lượt xem
  • Trả lời mới nhất được viết bởi kirk

more options

I am running OSX 10.9.2. Trying to attach any local file to a gmail message causes Firefox to hang. It gets to the upload screen and then comes the spinning beach ball. Must start Finder and kill Firefox. I have 'Reset' Firefox. I have also uninstalled and reinstalled Firefox. Can attach files OK to gmail with Safari. Problem occurred very suddenly. No obvious updates occurred. Thank you for any help on this problem. Its bad.

I am running OSX 10.9.2. Trying to attach any local file to a gmail message causes Firefox to hang. It gets to the upload screen and then comes the spinning beach ball. Must start Finder and kill Firefox. I have 'Reset' Firefox. I have also uninstalled and reinstalled Firefox. Can attach files OK to gmail with Safari. Problem occurred very suddenly. No obvious updates occurred. Thank you for any help on this problem. Its bad.

Giải pháp được chọn

Thank you for all of your suggestions, but I found the problem. It seemed to be a corrupted Alias. So for future reference, here is how things progressed. a). I noticed that the "Upload" screen was defaulting to the Desktop. b). I began deleting aliases and after each delete, tried doing an email with attache. c) I deleted a Photoshop CC alias, and the "Upload" screen still showed the Desktop as default, but the machined didn't hang, and attachments to email proceeded normally. d) I remade the Photoship Alias and placed it back on the desktop. Everything is fine.

I don't know how an Alias would get corrupted, but I am hoping this does not portend a deeper, more serious problem. Thank you again for all of your help.

kirk

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Do you have any security (anti-virus) software that might be causing this issue and block the upload?

more options

Thank you for your answer. No. I don't have any anti-virus software that would cause this problem. Attempting to attach a file, simply cause the Apple Upload screen to appear and the Beach Ball begins spinning .

more options

Two things you can do for me.

1) Can you start by giving us the troubleshooting information from the Firefox installation that's having problems

  • Click the Firefox button at the top left, then click the Help menu and select Troubleshooting Information from the submenu. If you don't have a Firefox button, click the Help menu at the top and select Troubleshooting Information from the menu.

Now, a new tab containing your troubleshooting information should open.

  • At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
  • Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.

2) Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

more options

Hello,

could you please try the following: enter about:config into the location bar & search for all preferences beginning with network.http. - in case any of them is shown in bold & therefore not on its default value please right click and reset those preferences. afterwards restart the browser and see if the problem is gone. when this did not resolve the issue or all entries were already set to their default values, please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again.

more options

Giải pháp được chọn

Thank you for all of your suggestions, but I found the problem. It seemed to be a corrupted Alias. So for future reference, here is how things progressed. a). I noticed that the "Upload" screen was defaulting to the Desktop. b). I began deleting aliases and after each delete, tried doing an email with attache. c) I deleted a Photoshop CC alias, and the "Upload" screen still showed the Desktop as default, but the machined didn't hang, and attachments to email proceeded normally. d) I remade the Photoship Alias and placed it back on the desktop. Everything is fine.

I don't know how an Alias would get corrupted, but I am hoping this does not portend a deeper, more serious problem. Thank you again for all of your help.

kirk