Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

What to do about error message: (process:2862): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed

  • 5 trả lời
  • 168 gặp vấn đề này
  • 13091 lượt xem
  • Trả lời mới nhất được viết bởi tesofan_291

more options

OS: kubuntu 13.04

Tất cả các câu trả lời (5)

more options
more options

The manifestation of this problem, if indeed it is this one, is devastating: my login session abruptly ends. This problem began after a possibly flawed update from Ubuntu 13.04 to 13.10.

After the update several 32bit libraries required by Thunderbird were missing. They were located and installed and the problem started at that point.

Environment: Ubuntu 13.10 with Kubuntu desktop 1.291 on 64-bit system.

Until resolved neither Thunderbird nor Firefox and be used.

more options

11Nov 2013 firefox linux mint 15 I have this problem with firefox under my main user, supprisingly when under root user it gives the same error but comes up and runs ok. what may be wrong with glib different with root user.

under my main user it just gives the error and exits.

more options

Hello.

I had the same error.
In my case, just had a permissions problem.

Respectively, or simply change the owner:

1. cd ~ /. thunderbird /
or cd ~ /. mozilla /
chown -R myuser:mygroup ./

Or watch an access error:
2. strace -ff firefox 2>&1 | grep " = -1 EACCES"

Được chỉnh sửa bởi ConConovaloff vào

more options

I solved this problem by deleting qtcurve-gtk2 qtcurve-kde4 and switching to a default for KDE widget style.