Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I'm running Windows 2000 and Firefox tries to auto-update which causes my browser to only read the upper 1/2" on my current page. What do I do to correct this

  • 2 trả lời
  • 1 gặp vấn đề này
  • 304 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I had Firefox 12 installed. I wake up in the morning to find that an update has taken place and I must reinstall Firefox 4 to get a browser which works. Otherwise my browser screen only shows the upper 1/2" of any web page.

Tất cả các câu trả lời (2)

more options

IIRC fx12 was the last version to support Windows 2000, .

Rather than downgrading to the fx4, which I seem to recall was rather a memory hog you would do better to downgrade to the latest of the ESR10 versions. That at least is more secure than anything else you could install.

Make sure you keep the copy of the installer safe, of whatever version you do install. Do not go on the internet with it until you have disabled the upgrading.

ESR10 is not officially supported, and now only available as an ftp download. See Install an older version of Firefox (I have sent a link by private message)

To prevent upgrades clear the url value of the pref app.update.url

You will need to

  1. go into about:config
  2. accepting any warnings
  3. search for the pref using the search box provided
  4. when found select & right click, and edit out the url value

I am sure I do not need to say that

  • running outdated Firefox versions on the internet is not recommended.
  • ESR is not intended for use other than by developers, corporations etc
more options

See also this MozillaZine forum thread.

Firefox 13+ in Windows 2000: