Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I've loaded and ran the Firefox 12 update by everytime I open my Gmail account it says I need to update to the latest version. I've tried re loading three times

  • 1 trả lời
  • 13 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi SafeBrowser

more options

I've recently upgraded to Firefox 12 and every time I open gmail it says I need to upgrade to a newer version. I've reloaded 3 times already and it still happens. What gives?

Tất cả các câu trả lời (1)

more options

Your User Agent shows that your are using Firefox 3.6.16 (click "More system details" to the right of your original question and scroll down to see:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 BTRS26718 Dealio Toolbar 3.1 Firefox/3.6.16 ( .NET CLR 3.5.30729) FBSMTWB

See --> https://support.mozilla.org/en-US/kb/Finding%20your%20Firefox%20version

The problem with your User Agent being changed could be caused by Fast Browser Search (FBSMTWB) being installed on your system:
Remove Fast Browser Search

THEN, reset your User Agent:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary: