Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I need to uninstall "alot" toolbar - used add/remove in control panel, but did not take out of firefox.

  • 6 trả lời
  • 380 gặp vấn đề này
  • 11728 lượt xem
  • Trả lời mới nhất được viết bởi vmc9823

more options

I installed a freeware program from the net, said no to alot toolbar, but it installed anyway. I then went to the add/remove programs in contral panel, said remove, it then said is was uninstalled, but it is still in the firefox and internet explorer BOTH. I like Firefox, but want the alot toolbar out. please help

Tất cả các câu trả lời (6)

more options

In some cases, you can disable or remove toolbars here:

Tools > Add-ons > Extensions

If that doesn't work and the toolbar is commonly viewed as a pest, it might be removed by one of these scanners:

SUPERAntiSpyware : http://www.superantispyware.com/

Malwarebytes Anti-malware : http://www.malwarebytes.org/mbam.php

more options

Giải pháp được chọn

more options

I finally found out how to do it. It is under tools>Options>manage add-ons>extensions. You just select alot extension and click on remove. It was easy after about an hour and a half searching the how too's.

more options

The ad on doesn't even appear so that you can remove it.

more options

Hi vmc9823, if you don't see in the Extensions category, it could be listed under another name, i.e., it might have tagged along with another extension. Could you disable everything that isn't essential and restart Firefox and see whether that banished it?

If you want to post a list of your extensions for review by board volunteers, open

Help > Troubleshooting Information

and scroll down a bit to the table labeled Extensions. If you copy and paste from there the formatting will be a bit ugly, but it may help in tracking down the culprit.

more options

Thanks jscher2000! Disabling extensions got rid of it. Much appreciated : )