Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

all toolbars are gone except from bookmarks even the view menu

  • 8 trả lời
  • 118 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

i accidently turned off all the toolbars and ive looked through google for an hour now and everything i came across didnt work to get them back.

ALT dusnt work ALT + V dusnt work ALT + V,T,M or wateva it was doesnt work

ive tryed safe mode ive tryed right clicking everywhere ive tryed ctrl+every key on the keyboard lol and now im just really annoyed

This happened

Just once or twice

== i right clicked and unticked all the toolbard except bookmarks

Giải pháp được chọn

Had you been clearer and more complete about what you had already tried, I would not have posted.

We never know the knowledge level of the users posting questions here, dude. because we can not read your mind.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (8)

more options

Maybe you are in Full Screen Mode. Tap the F11 key one time. See below.

Can't see the Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)? Turning the Menu Bar on and off is a new feature in version 3.6. (Linux & OSX see: Restore the Menu bar in Firefox ) Windows Method 1. Hold down the key and press the following letters in this exact order: V T M Windows Method 2. Press and release the key. The Menu Bar will be displayed; then choose ~~red:V~~iew > ~~red:T~~oolbars and click on ~~red:M~~enu Bar. The Menu Bar should now be displayed permanently, unless you turn it off again using View > Toolbars. Check mark = displayed, NO check mark = not displayed. See: http://support.mozilla.com/en-US/kb/Menu+bar+is+missing

Navigation Toolbar, Bookmarks Toolbar and other Toolbars under View > Toolbars. Clicking on one of them will place a check mark (display) or remove the check mark (not displayed).

To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed).

Full Screen mode http://kb.mozillazine.org/Netbooks#Full_screen

Also see: Back and forward or other toolbar buttons are missing Customize Firefox controls, buttons and toolbars


Other Issues: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~

Update Java: your ver. 1.6.0.16; current ver. 1.6.0.20 (important security update 04-15-2010) (Firefox 3.6 and above requires Java 1.6.0.10 or higher; see: http://support.mozilla.com/en-US/kb/Java-related+issues#Java_does_not_work_in_Firefox_3_6 ) (Windows users: Do the manual update; very easy.) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Java Do the update with Firefox closed.

Install/Update Adobe Flash Player for Firefox (aka Shockwave Flash): your ver. 10.0 r52 (possibly a beta version); current ver. 10.1 r53 (important security update 2010-06-10) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

You ~~red:MAY~~ need to Update Adobe Reader for Firefox (aka Adobe PDF Plug-In For Firefox): your ver. N/A; current ver. 9.3.3 (important security update release 06-29-2010; see: http://www.adobe.com/support/security/bulletins/apsb10-15.html) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: http://support.mozilla.com/en-US/kb/Using+the+Adobe+Reader+plugin+with+Firefox#Installing_and_updating_Adobe_Reader You may be able to update from the Adobe Reader installed on your system instead of going to the Adobe site and downloading. Start > Program Files, find and click Adobe Reader to open, click Help, click Check for Updates. If you go to the Adobe site to download the current Adobe Reader: -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) ~~red:-See the images at the bottom left of this post to see the steps to take on the Adobe site~~ -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Reader installer you just downloaded to install/update Adobe Reader

more options

dude im not a noob i know about fullscreen lol thanks for trying to help anyway as i sed ive alredy tryed all the alt options that ppl talk about nothing shows up and its not the other options because i turned the toolbars off myself so it woudnt be because of a plugin because im running safe mode if any1 can actually help me without telling me that i might have it fullscreen or offering me advice i have already tryed then please help me but for now ill just use google chrome until someone can help me.. ffs u wud think mozzilla wud have a fix for stuff like this like a simple right click to access ur toolbars shame on them

more options

Giải pháp được chọn

Had you been clearer and more complete about what you had already tried, I would not have posted.

We never know the knowledge level of the users posting questions here, dude. because we can not read your mind.

more options

I accidentally did the same thing as well, however, the easiest way to fix this is by doing the following: Press & hold down the "ALT" key as you use your keyboard to type in: V T M

If you try to use your mouse or touch-pad you will lose the view again; that's why you have to use the keyboard only, until you get the "Menu" view back. I really hope this helps anyone....or at the very least it's a better response than some of the rude and obnoxious responders mocking our intelligence for doing it in the first place.  :) Best wishes all... :)

more options

You can also press the F10 key to make the menu bar appear and go to "View > Toolbar" to set which bars to show permanently.

more options

Found the solution!!!

Right click on the toolbar, then go to Customize, then "Restore Default Set" And VOILA! It worked for me just now...

Hope it helps everyone!

more options

Thanks! Here´s the solution everybody!!!! That was the words I needed. Easy and actually the answer that I think all of us having deleted the tool menu bar by ourself (accidently of course ;-) was looking for. And the solution that Monzilla Firefox "themself" put in to reset the tool bars if anything like this happen. Why is it soooo difficult just to write this little word (or number) F10 as a solution somewhere easy to find. Thank you again! Your a genius.

more options

The Alt key is a standard way of showing a hidden Menu bar. Firefox and IE use the Alt key to temporarily display a hidden menu bar, and in Opera the Alt key activates the Opera button drop-down when the Menu bar is hidden.