Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I stop "momentum" scrolling?

  • 2 trả lời
  • 3 gặp vấn đề này
  • 75 lượt xem
  • Trả lời mới nhất được viết bởi revsuine

more options

Hi there,

On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit.

This is not the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this.

How can I disable this?

Hi there, On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit. This is '''not''' the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this. How can I disable this?

Giải pháp được chọn

On Wayland it might be apz.gtk.kinetic_scroll.enabled.

Đọc câu trả lời này trong ngữ cảnh 👍 6

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

On Wayland it might be apz.gtk.kinetic_scroll.enabled.

Hữu ích?

more options

Thank you so much, that was it!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.