Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"This time, search with" bar still shows after disabling it.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 108 lượt xem
  • Trả lời mới nhất được viết bởi YongHan

more options

I've removed all address bar suggestions except bookmarks and yet I'm still seeing the "This time, search with" bar.

Firefox support's "upload images" not working, so i uploaded screenshots on an external site.

Settings page

Address Bar

I've removed all address bar suggestions except bookmarks and yet I'm still seeing the "This time, search with" bar. Firefox support's "upload images" not working, so i uploaded screenshots on an external site. [https://ibb.co/0yf76Ms Settings page] [https://ibb.co/H25qGh5 Address Bar]

Giải pháp được chọn

Hello Kiran, To remove "This time, search with" from the address bar suggestions, go to "Settings", click "Search" on the Settings sidebar, navigate to "Search Shortcuts", and untick every search engine aside from Google (if Google is your preferred search engine). This will remove the "This time, search with" suggestion completely. You can refer to the attached images for additional context. Hope it helps!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Hello Kiran, To remove "This time, search with" from the address bar suggestions, go to "Settings", click "Search" on the Settings sidebar, navigate to "Search Shortcuts", and untick every search engine aside from Google (if Google is your preferred search engine). This will remove the "This time, search with" suggestion completely. You can refer to the attached images for additional context. Hope it helps!

Được chỉnh sửa bởi YongHan vào