Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that?

  • 1 trả lời
  • 2 gặp vấn đề này
  • 107 lượt xem
  • Trả lời mới nhất được viết bởi TyDraniu

more options

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that on Linux Mint and Raspberry Pi OS?

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that on Linux Mint and Raspberry Pi OS?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Please read https://blog.linuxmint.com/?p=4259

Firefox cannot handle its own updates. It doesn’t know how to check the repositories and doesn’t have admin privileges anyway. In Linux Mint this is the job of the Update Manager so Firefox is told not to handle updates. In the past, this was done via code changes. We (mint devs) patched Firefox not to do it and not to show any warning about it. This is how it is in Debian and Ubuntu as well. With this transition this is done via a policy file, i.e. via system-wide configuration. Firefox shows the following messages in the preferences and in the about dialog as a result: Your browser is being managed by your administration Updates disabled by system administrator These messages can be quite confusing, especially the first one. Please ignore them for now. We’ll be reporting the issue to get it fixed upstream.
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Please read https://blog.linuxmint.com/?p=4259

Firefox cannot handle its own updates. It doesn’t know how to check the repositories and doesn’t have admin privileges anyway. In Linux Mint this is the job of the Update Manager so Firefox is told not to handle updates. In the past, this was done via code changes. We (mint devs) patched Firefox not to do it and not to show any warning about it. This is how it is in Debian and Ubuntu as well. With this transition this is done via a policy file, i.e. via system-wide configuration. Firefox shows the following messages in the preferences and in the about dialog as a result: Your browser is being managed by your administration Updates disabled by system administrator These messages can be quite confusing, especially the first one. Please ignore them for now. We’ll be reporting the issue to get it fixed upstream.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.