Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox Browser welcome pages: don't open as last tab

  • 5 trả lời
  • 2 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to the last used tab. The only other solution I have is to disable this stuff

Tất cả các câu trả lời (5)

more options

I agree, welcome pages are boring and interfere with browsing habits.

If you do disable them (as I have done as well) make sure you do it as well for any other accounts on your computer.

Disabling welcome pages as an administrator does not mean other accounts will get the same information adjustment.

Or if you have a sync setup you need to do it for phone/tablet/laptop as the instructions are only accepted on the one machine for that one account.

All boring as hell, but it is the google/facebook type of running things that is slipping into Mozilla.

Hữu ích?

more options

g.m10 said

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off.

Does Ctrl+Tab switch to the previously active tab in that window? (I change the Ctrl+Tab setting to go to the next tab to the right instead of the last used tab, so I can't test that for myself.)

There is a general setting for opening a new tab next to the active tab -- always, not just when it's a related tab. If you want to try it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste insert and pause while the list is filtered

(3) Double-click the browser.tabs.insertAfterCurrent preference to switch the value from false to true

Hữu ích?

more options

By the way, do you get a welcome tab even when Firefox did not just install a new update? That would be weird. I wonder what is causing that. ??

Hữu ích?

more options

The update should have been over a week ago. I have numerous firefox profiles and in every profile I got an ad for mozilla vpn.

I already have firefox configured to always open new tabs next to the current tab.

But, if a firefox instance is not already running and I start the instance with a click on an URL, it always will be opened as the last tab. And these welcome pages behave the same. (and this is my problem)

Hữu ích?

more options

I see, each profile gets a post-update page on the first startup after an update. And when you close that tab, Firefox activates the last tab on the bar instead of the last active tab prior to shutdown? I suggest filing a bug:

https://bugzilla.mozilla.org/

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.