Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Transperent FIrefox - Visual Bug

  • 5 trả lời
  • 1 gặp vấn đề này
  • 33 lượt xem
  • Trả lời mới nhất được viết bởi carlossantaana990

more options

Firefox seems to be partially transparent, which makes my background to bleed over the Firefox windows. I have already reinstalled it, cleared cookies and data, refreshed firefox, made a new profile and even deleted all firefox files and cache in ~/.mozilla/firefox and /usr/lib/firefox/ & firefox-addons/.


And despite all of this it still does not seem to fix the transparency issue, apart form it all the browser works great only that visual bug annoys the experience. The errors seems to disappear if Firefox is launched in Troubleshoot Mode but launching without it brings back the issue.

NOTE: It can be fixed by installing a fresh copy of the system which is not convenient. Error happens in Firefox-92.0 in linux.

Giải pháp được chọn

FredMcD said

It could be the work of one of your add-ons, or the theme, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link} Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A) Theme: On the left side of the page, select Appearance or Themes. Then select Default. Now restart Firefox. Add-ons; On the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Disabling Hardware acceleration fixed the issue, thank you.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

This is how the bug looks, the partially fixed one is achieved by launching Firefox in Troubleshoot Mode which resets itself when the browser is closed.

Được chỉnh sửa bởi carlossantaana990 vào

Hữu ích?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Hữu ích?

more options

FredMcD said

Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

I have tried it and it is a partial solution since the moment I close the browser the bug returns.

Hữu ích?

more options

It could be the work of one of your add-ons, or the theme, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)


Theme: On the left side of the page, select Appearance or Themes. Then select Default. Now restart Firefox.


Add-ons; On the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

more options

Giải pháp được chọn

FredMcD said

It could be the work of one of your add-ons, or the theme, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link} Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A) Theme: On the left side of the page, select Appearance or Themes. Then select Default. Now restart Firefox. Add-ons; On the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Disabling Hardware acceleration fixed the issue, thank you.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.