Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Problem with Xfinity.com website

  • 1 trả lời
  • 1 gặp vấn đề này
  • 141 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out and shows only 3 dots that move slightly to show something is happening. Eventually, the site times out and goes back to the login screen.

This happens on my laptop. It is running Firefox version 86 under Ubuntu Linux. I have tried this on another computer running Windows 10 and get the same result, unless I use Microsoft's browser. Firefox loads the Xfinity site correctly on my Android phone, version 86.1.1

Any help would be greatly appreciated

Bill

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out and shows only 3 dots that move slightly to show something is happening. Eventually, the site times out and goes back to the login screen. This happens on my laptop. It is running Firefox version 86 under Ubuntu Linux. I have tried this on another computer running Windows 10 and get the same result, unless I use Microsoft's browser. Firefox loads the Xfinity site correctly on my Android phone, version 86.1.1 Any help would be greatly appreciated Bill

Giải pháp được chọn

Can post a similar screenshot? Did you check to see if there are cookies being blocked? How about safe mode?

Firefox safe mode:

Click the menu button menu , click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Can post a similar screenshot? Did you check to see if there are cookies being blocked? How about safe mode?

Firefox safe mode:

Click the menu button menu , click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.