Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Videos playing slow

  • 3 trả lời
  • 1 gặp vấn đề này
  • 3538 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed? Thanks in advance! John

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Ok, thanks! Clearing the cookies for the site did the job!

I tried clearing the cache first, which didn't help.

But the cookies thing worked. I'm still not sure 'why' or 'how' but I'll take it.

Bowing warmly,

John

more options

Glad to help. Safe Surfing.