Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FX using GPU like crazy

  • 2 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi hanskuodavid

more options

For example, same webpage, vivaldi using only under 10% of GPU, FX would pump voltage constantly and using crazy 60~80%....causing unnecessary heat and power consumption, restart with safe mode only improve this issue but can't solve it,gpu still pump voltage and jump twteen 0%~30% usage and manually disable all my add-ons not helping. Does anyone notice same problem?

Tất cả các câu trả lời (2)

more options

hello hanskuodavid,


To turn off hardware acceleration in Firefox:

  • Click the menu button and select Options.
  • Select the Advanced panel and the General tab.
  • Uncheck Use hardware acceleration when available.
  • Click the Firefox menu and select Exit. ...
  • Start Firefox the way you normally do.

IMPORTANT Restart Browser and Computer. tell me its work.

Thank you And Regards,

Arman

Hữu ích?

more options

thanks for reply, however hardware acceleration is already off... forgot to mention that

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.