Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Not able to disable Firefox short-cut keys.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi RobertJ

more options

I want to open Firefox in a Kiosk mode where I would have to disable ctrl+w and ctrl+q keys. From firefox 60.x onwards, I am not able to find how to disable these keys on my Ubuntu machine. Any help?

Tất cả các câu trả lời (3)

more options

Hi mohitpanwaraws, See if this thread can help you:

How do I disable "override keyboard shortcuts" by default? https://support.mozilla.org/en-US/questions/1241294

more options

Hi RobertJ, This solution does not work as it only stops the keypresses on any specific site. What I want is to disable the keyboard shortcuts like ctrl+t / ctrl+u and others. Thanks for try though.

more options

It looks like it would be a system level setting in Linux. Try this:

In System Settings > Keyboard > Shortcuts. Find the shortcut you're trying to disable, click on it to set a new shortcut, then pressing Backspace will disable that shortcut.