X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

in content blocking the indvisual site expectionks is not available

Được đăng

I just made the switch back to Firefox after a number of years and I have a Site that I want to exempt from content blocking the button for site exemption is not available for no sites that I visit. And I have looked at the help file on how to do it it tells me how to do it but it is not listed in the site settings. I have FF 68.0.1 with Mac OS.

I just made the switch back to Firefox after a number of years and I have a Site that I want to exempt from content blocking the button for site exemption is not available for no sites that I visit. And I have looked at the help file on how to do it it tells me how to do it but it is not listed in the site settings. I have FF 68.0.1 with Mac OS.

Giải pháp được chọn

Thanks for the reply! But that is what I was saying when I click on the ! the option for exempting a individual sit was not available. But I have taken care of it but I refreshed Firefox and basically started over again and used syncing and it is now available. Don't know what happened but it is taken care of Thanks

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

McCoy
  • Top 10 Contributor
521 giải pháp 4903 câu trả lời
Được đăng

Hello Tom J,

You can disable Content Blocking for an individual site by clicking on the "i" in a circle at the left end of the addres bar (next to the padlock).

See : https://support.mozilla.org/en-US/kb/content-blocking

And also : https://www.techrepublic.com/article/how-to-work-with-the-new-firefox-content-blocking-feature/

Hello Tom J, You can disable Content Blocking for an individual site by clicking on the "i" in a circle at the left end of the addres bar (next to the padlock). See : https://support.mozilla.org/en-US/kb/content-blocking And also : https://www.techrepublic.com/article/how-to-work-with-the-new-firefox-content-blocking-feature/
Bài viết này có hữu ích với bạn không?
Trích dẫn

Giải pháp được chọn

Thanks for the reply! But that is what I was saying when I click on the ! the option for exempting a individual sit was not available. But I have taken care of it but I refreshed Firefox and basically started over again and used syncing and it is now available. Don't know what happened but it is taken care of Thanks

Thanks for the reply! But that is what I was saying when I click on the ! the option for exempting a individual sit was not available. But I have taken care of it but I refreshed Firefox and basically started over again and used syncing and it is now available. Don't know what happened but it is taken care of Thanks
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.