Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

after new version install passwords are lost and does not sync with other device , what to do ?

  • 8 trả lời
  • 1 gặp vấn đề này
  • 71 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Centos 7 sync settings are bellow in the screenshot but no password is being synced whatsoever . About:config also showed correct settings . Please help P.S Everything was working before update perfectly .

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi ameria vào

Giải pháp được chọn

Tried once more log out and login back again and magic happened !

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (8)

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 65.0.2 February 28, 2019


How many devises/profiles are on the sync? Are any of them having any problem?


We need to look at the sync logs. Type about:sync-log<enter> in the address bar.

Open the last file created and Copy its contents Now Paste it into this forum.

If the file is too large;


Open a text / word program and load the file. Left-click once. Now <Control> A to highlight everything, then <Control> C to copy it.

Next, have your web browser go to; https://pastebin.com/

Paste <Control> P the content of the file in the window. Note: On the bottom, fill out the boxes as best you can.

Now press Create A New Paste. The page will reload. Copy the new web address, and post it here.

more options

You can try to set this pref to true on the about:config page.

  • signon.debug = true

You can check the Browser Console for related messages.

more options

Thanks for replies FF version 60.5.1esr (64-bit) There are no updates though .

THere are 3 files in about:sync-log

First one https://pastebin.com/xH5eGcrm

Last one https://pastebin.com/RZqx47kq

Guessing might be problem with extensions

Connected to only laptop which runs windows FF version on windows 65.0.2 (64 bit) and sync settings is set to all

more options

ameria said

FF version 60.5.1esr (64-bit)

What else is on the sync?

Type about:accounts<enter> in the address bar. [57+] https://accounts.firefox.com/settings

Turn on password, bookmarks, and history but leave the others off for now.

more options

There is no such url

And here are the settings on centos

more options

Giải pháp được chọn

Tried once more log out and login back again and magic happened !

more options

Good to hear. Well done.