Search Support

firefox automatically starts automatically. How do I fix it?

  • 2 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I did a new install of openSUSE and everything worked normally, until I started up Firefox. Somebody decided to improve Firefox so that, once started, it starts itself automatically. That is not very friendly. Now, I cannot figure out how to undo the damage. Googling gets me to look in ~/.config/autostart* directories. They are both empty. Using about:config in the address bar and a gazillion entries. Searching for "autostart" yields nothing useful. Besides, that would only be read once Firefox starts and it should never start until I tell it to.

So, two things: 1) How to I prevent this blasted thing from starting every time, and 2) Please fix your interface so that when you decide to be "helpful" without human intervention, *DO* be humanly helpful by making the undoing of your help more obvious.

Thank you.

All Replies (2)

more options

Does Firefox open with your homepage or something else? Firefox is not set up so that it starts itself. Something is calling it.

more options

Is this with the Firefox version from the repositories that OpenSuse provides via its software management or the Firefox version from the Mozilla server?