Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

fonts display as question marks / boxes

  • 4 trả lời
  • 1 gặp vấn đề này
  • 1984 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

Hi There,

today lots of sites in firefox started displaying as squares with question marks. See attached screenshot.

Using OSX 10.11.6 - Firefox 60.0

Any recommendations on a fix from Mozilla?

Thanks K

Giải pháp được chọn

Hello oldmacnewbrowser,

Just in case the above doesn't do the trick, would you try to lower the value of this preference : security.sandbox.content.level to maybe 3 to start with. If that doesn't change anything, try 2 and finally 1.

To do so, type in the address bar about:config and press Enter (promise to be careful, if asked)

Then type in the search bar and look for the preference :

security.sandbox.content.level

and toggle the value.

After you've changed the value, close and restart Firefox.

If this doesn't change anything, reset the value to the default ('5')

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Sometimes that means the required font is not installed.

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

more options

Giải pháp được chọn

Hello oldmacnewbrowser,

Just in case the above doesn't do the trick, would you try to lower the value of this preference : security.sandbox.content.level to maybe 3 to start with. If that doesn't change anything, try 2 and finally 1.

To do so, type in the address bar about:config and press Enter (promise to be careful, if asked)

Then type in the search bar and look for the preference :

security.sandbox.content.level

and toggle the value.

After you've changed the value, close and restart Firefox.

If this doesn't change anything, reset the value to the default ('5')

more options

Thanks! - Setting the sandbox to 2 sorted it out. Most appreciated!

more options

oldmacnewbrowser said

Thanks! - Setting the sandbox to 2 sorted it out. Most appreciated!

My pleasure - glad it worked for you and things are back to normal.

By the way : well done  !