X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

fonts display as question marks / boxes

Được đăng

Hi There,

today lots of sites in firefox started displaying as squares with question marks. See attached screenshot.

Using OSX 10.11.6 - Firefox 60.0

Any recommendations on a fix from Mozilla?

Thanks K

Hi There, today lots of sites in firefox started displaying as squares with question marks. See attached screenshot. Using OSX 10.11.6 - Firefox 60.0 Any recommendations on a fix from Mozilla? Thanks K

Giải pháp được chọn

Hello oldmacnewbrowser,

Just in case the above doesn't do the trick, would you try to lower the value of this preference : security.sandbox.content.level to maybe 3 to start with. If that doesn't change anything, try 2 and finally 1.

To do so, type in the address bar about:config and press Enter (promise to be careful, if asked)

Then type in the search bar and look for the preference :

security.sandbox.content.level

and toggle the value.

After you've changed the value, close and restart Firefox.

If this doesn't change anything, reset the value to the default ('5')

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4224 giải pháp 58943 câu trả lời
Được đăng

Sometimes that means the required font is not installed.

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Sometimes that means the required font is not installed. Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1
McCoy
  • Top 10 Contributor
520 giải pháp 4892 câu trả lời
Được đăng

Giải pháp được chọn

Hello oldmacnewbrowser,

Just in case the above doesn't do the trick, would you try to lower the value of this preference : security.sandbox.content.level to maybe 3 to start with. If that doesn't change anything, try 2 and finally 1.

To do so, type in the address bar about:config and press Enter (promise to be careful, if asked)

Then type in the search bar and look for the preference :

security.sandbox.content.level

and toggle the value.

After you've changed the value, close and restart Firefox.

If this doesn't change anything, reset the value to the default ('5')

Hello oldmacnewbrowser, Just in case the above doesn't do the trick, would you try to lower the value of this preference : '''security.sandbox.content.level''' to maybe '''3''' to start with. If that doesn't change anything, try '''2''' and finally '''1'''. To do so, type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Then type in the search bar and look for the preference : '''security.sandbox.content.level''' and toggle the value. After you've changed the value, close and restart Firefox. If this doesn't change anything, reset the value to the default ('5')

Người tạo câu hỏi

Thanks! - Setting the sandbox to 2 sorted it out. Most appreciated!

Thanks! - Setting the sandbox to 2 sorted it out. Most appreciated!
McCoy
  • Top 10 Contributor
520 giải pháp 4892 câu trả lời
Được đăng

oldmacnewbrowser said

Thanks! - Setting the sandbox to 2 sorted it out. Most appreciated!

My pleasure - glad it worked for you and things are back to normal.

By the way : well done  !

''oldmacnewbrowser [[#answer-1110559|said]]'' <blockquote> Thanks! - Setting the sandbox to 2 sorted it out. Most appreciated! </blockquote> My pleasure - glad it worked for you and things are back to normal. By the way : well done !