X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox wants to update my version that Firefox already claims is up-to-date.

Được đăng

I, very reluctantly, upgraded from 24.6.0 ESR to 31.4.0 ESR. I did not want to go to that version but Firefox did that itself. If I attempt to update Firefox, it claims I am up-to-date HOWEVER when I start Firefox, it claims I am NOT up-to-date!

You can't have it both ways.

I, very reluctantly, upgraded from 24.6.0 ESR to 31.4.0 ESR. I did not want to go to that version but Firefox did that itself. If I attempt to update Firefox, it claims I am up-to-date HOWEVER when I start Firefox, it claims I am NOT up-to-date! You can't have it both ways.

Giải pháp được chọn

Not all Mozilla pages (if any) recognize the current Firefox 3.4.0 release as up to date. I see such a notification bar as well and you can safely ignore it if Help > About shows that you have the latest ESR version and that no updates are available.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 16.0 r0
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • Garmin Communicator Plug-In 4.2.0.0 BETA
  • VLC media player Web Plugin 2.1.3
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4267 giải pháp 59836 câu trả lời
Được đăng

Go to the ESR page and download the full installer.

Go to the '''ESR''' page and download the full installer.

Người tạo câu hỏi

I can't even download Firefox 35 much less get to the ESR page.

"Customize" doesn't even work.

I'm will to try Firefox 35 but, at a minimum,I want to get rid of 31 ESR and go back to 24 ESR first, and hold it as a working fall-back position. Screw Mozilla's self-perpetuating messages.

IE is looking better and better.

I can't even download Firefox 35 much less get to the ESR page. "Customize" doesn't even work. I'm will to try Firefox 35 but, at a minimum,I want to get rid of 31 ESR and go back to 24 ESR first, and hold it as a working fall-back position. Screw Mozilla's self-perpetuating messages. IE is looking better and better.
James
  • Top 25 Contributor
  • Moderator
1600 giải pháp 11316 câu trả lời
Được đăng

Where are you getting the message that you need to update?. The old Firefox start page on Google has not been updated ever since Firefox 4.0 was released as about:home has been the default since.

The only secure versions of Firefox is the current 31 esr and Firefox 35.0

Where are you getting the message that you need to update?. The old Firefox start page on Google has not been updated ever since Firefox 4.0 was released as '''about:home''' has been the default since. The only secure versions of Firefox is the current 31 esr and Firefox 35.0

Được chỉnh sửa bởi James vào

Câu trả lời hữu ích

Using Google as start page. Band across top of page (main page beneath toolbars). Now occurring in 31.4.0 ESR. About the same place as the message in 24.6.0 ESR but a slightly different look. Since I wasn't planning on going to 31.4.0 ESR that is another nail in the coffin Mozilla is creating.

Since the updates (sic) from 24 ESR were/are progressively less user friendly (to me) and the listed security fixes were not critical to me either, 24 ESR was just fine...except the dunning messages were getting annoying.

I've found that add-ins to make Firefox work the way I prefer do not work well in 31.4.0 ESR, so I found a way to update (sic) to 35.0.

I am assuming now that I am more "secure". I have found that about half the add-ins to make Firefox work the way I prefer do work, and I guess that is progress.

I am hoping that someone will create a browser that works like Firefox did when it was user friendly.

Using Google as start page. Band across top of page (main page beneath toolbars). Now occurring in 31.4.0 ESR. About the same place as the message in 24.6.0 ESR but a slightly different look. Since I wasn't planning on going to 31.4.0 ESR that is another nail in the coffin Mozilla is creating. Since the updates (sic) from 24 ESR were/are progressively less user friendly (to me) and the listed security fixes were not critical to me either, 24 ESR was just fine...except the dunning messages were getting annoying. I've found that add-ins to make Firefox work the way I prefer do not work well in 31.4.0 ESR, so I found a way to update (sic) to 35.0. I am assuming now that I am more "secure". I have found that about half the add-ins to make Firefox work the way I prefer do work, and I guess that is progress. I am hoping that someone will create a browser that works like Firefox did when it was user friendly.
FredMcD
  • Top 10 Contributor
4267 giải pháp 59836 câu trả lời
Được đăng

What add-ons are not working?

What add-ons are not working?

Người tạo câu hỏi

I've fought through several items with Firefox 35, and the one now on my list is "Manage Search Engines" button (current version 1.0) by Alexander Schlarb.

In 24 ESR, a similar (if not same) Add-on, created a list of my search engines in the search box. An icon for that engine was on the left of the box and a magnifying glass was on the right.

The current Add-on by the same name creates a "Manage Search Engine" icon with my engines. Clicking on one seems to make it the engine in use. The search box has a magnifying glass on the left and a check mark on the right. Clicking on the magnifying glass opens a drop down with icons of my engines that I can choose from. All this seems to require more "clicking" then necessary.

Also, although I may be misreading the description, there may be a way to revert back to the more user friendly mode but I haven't figured it out.

I've fought through several items with Firefox 35, and the one now on my list is "Manage Search Engines" button (current version 1.0) by Alexander Schlarb. In 24 ESR, a similar (if not same) Add-on, created a list of my search engines in the search box. An icon for that engine was on the left of the box and a magnifying glass was on the right. The current Add-on by the same name creates a "Manage Search Engine" icon with my engines. Clicking on one seems to make it the engine in use. The search box has a magnifying glass on the left and a check mark on the right. Clicking on the magnifying glass opens a drop down with icons of my engines that I can choose from. All this seems to require more "clicking" then necessary. Also, although I may be misreading the description, there may be a way to revert back to the more user friendly mode but I haven't figured it out.
FredMcD
  • Top 10 Contributor
4267 giải pháp 59836 câu trả lời
Được đăng

I bypass the whole thing like this;

Context Search {web link} Expands the context menu's 'Search for' item into a list of installed search engines, allowing you to choose the engine you want to use for each search.


I Do Not Know if this will work for your system;

If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page.

about:config page: browser.search.showOneOffButtons = false

You need to close and restart Firefox to make this work properly.


In the address bar, type about:preferences#search<enter>

I bypass the whole thing like this; '''[https://addons.mozilla.org/en-US/firefox/addon/context-search/ Context Search]''' {web link} Expands the context menu's 'Search for' item into a list of installed search engines, allowing you to choose the engine you want to use for each search. ------------------------------- '''I Do Not Know''' if this will work for your system; If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page. about:config page: browser.search.showOneOffButtons = false You need to close and restart Firefox to make this work properly. -------------------- In the address bar, type '''about:preferences#search<enter>'''

Được chỉnh sửa bởi FredMcD vào

cor-el
  • Top 10 Contributor
  • Moderator
17567 giải pháp 158896 câu trả lời
Được đăng

Giải pháp được chọn

Not all Mozilla pages (if any) recognize the current Firefox 3.4.0 release as up to date. I see such a notification bar as well and you can safely ignore it if Help > About shows that you have the latest ESR version and that no updates are available.

Not all Mozilla pages (if any) recognize the current Firefox 3.4.0 release as up to date. I see such a notification bar as well and you can safely ignore it if Help > About shows that you have the latest ESR version and that no updates are available.

Câu trả lời hữu ích

This worked.

If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page.

about:config page: browser.search.showOneOffButtons = false

You need to close and restart Firefox to make this work properly.

Thank you.

Firefox is, at least for now, back in my good graces.

This worked. ******************** If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page. about:config page: browser.search.showOneOffButtons = false You need to close and restart Firefox to make this work properly. ********************* Thank you. Firefox is, at least for now, back in my good graces.