Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Invalid OCSP signing certificate in OCSP response. (Error code: sec_error_ocsp_invalid_signing_cert)

  • 2 trả lời
  • 25 gặp vấn đề này
  • 29256 lượt xem
  • Trả lời mới nhất được viết bởi MikieBeats

more options

I first saw this error last night first with tumblr and then tried to go to the mozilla support site to see what the problem is but got the same error. So then with the help of Google, I discovered going into the "about:config" and setting the "security.ssl.enable_ocsp_stapling" to FALSE to work as a temporary fix for my problem and things began to work fine.

Today, I set "security.ssl.enable_ocsp_stapling" back to TRUE but still got the same "Invalid OCSP signing certificate in OCSP response. (Error code: sec_error_ocsp_invalid_signing_cert)" message when opening tumblr and mozilla support.

The solution for most people seemed to be to give it time but I wonder if I'm having a different problem to others since sites like twitter and droxbox appeared broken when I tried opening them. But when "security.ssl.enable_ocsp_stapling" was set to FALSE, they seem to work fine.

Giải pháp được chọn

An incorrect system clock on your computer can cause OCSP issues.

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

You can inspect the certificate chain via a site like this:

Đọc câu trả lời này trong ngữ cảnh 👍 8

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

An incorrect system clock on your computer can cause OCSP issues.

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

You can inspect the certificate chain via a site like this:

more options

Ah, thank you very much for that. Setting the correct date and time solved everything.