On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When at the "results" page of a search, clicking on "blue" link does not display webpage. Copying "green" urldoes.

  • 1 reply
  • 1 has this problem
  • 24 views
  • Last reply by Kuvaly

more options

When at the "results" page of a search, clicking on "blue" link does not display webpage although url is shown in address bar. Copying "green" url, shown at bottom of a result, into address bar and hitting "enter" goes to the address and displays the page. Have tried different selections at tools/options with no change. Is there some other setting that needs to be changed?

When at the "results" page of a search, clicking on "blue" link does not display webpage although url is shown in address bar. Copying "green" url, shown at bottom of a result, into address bar and hitting "enter" goes to the address and displays the page. Have tried different selections at tools/options with no change. Is there some other setting that needs to be changed?

All Replies (1)

more options

Sorry, this is bad reply. I wanted to write this reply to another question.

Modified by Kuvaly