Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On start I get a message about a script within Firefox - chrome - not being able to complete and Firefox (newly installed V5.0) will not start until I choose the option to stop thescript - its a pain & may stop me using FF - how can I fix ?

  • 2 replies
  • 3 have this problem
  • 24 views
  • Last reply by geoffbush

more options

I get a Warning: Unresponsive Script

with the following details

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://tavgp/content/libs/include.js:595"

This is a directory within Firefox

I get a Warning: Unresponsive Script with the following details "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: chrome://tavgp/content/libs/include.js:595" This is a directory within Firefox

All Replies (2)

more options

This may be a problem with the AVG toolbar add-on.

Are you running AVG 10 (also known as AVG 2011)? It was updated for Firefox 4, not sure about Firefox 5:

Regarding AVG FREE:

"...version 10.0.1209 is compatible with Firefox 4."

http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=154821#post_154821

Regarding AVG paid:

"If Firefox 4 reports that only AVG Safe Search is incompatible with Firefox 4.0, please proceed according to FAQ 3271 to update your AVG.

In case Firefox 4 reports that either AVG Security Toolbar or both AVG Security Toolbar and AVG Safe Search are incompatible with Firefox 4.0, please perform repair installation of AVG, according to FAQ 3251.

Note: In case you meet this issue with AVG 9.0, kindly upgrade to AVG 2011 to rectify the issue."

http://www.avg.com/us-en/faq.num-4222#num-4222

more options

Hi & Thanks,

i am using AVG 2011 (paid) & will try your suggested fix in the morning when my brain is less frazzled. All the best. Geoff