ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since Version 3.6.25 will no longer be supported, what do you advise?

  • 1 การตอบกลับ
  • 37 คนมีปัญหานี้
  • 6 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย the-edmeister

more options

I cannot update my version, 3.6.25, of Firefox to Firefox 4. The System Requirements exclude my computer. It has OS X 10.4.11 and a PowerPC G4 processor, ancient indee.

Does this mean I should find a non-Firefox browser? I'm not ready to buy a new computer.

วิธีแก้ปัญหาที่เลือก

Support for Firefox 3.6 probably won't end until late April, so you have a while yet before needing take action.

For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .
http://www.floodgap.com/software/tenfourfox/
http://tenfourfox.blogspot.com/
https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported

อ่านคำตอบนี้ในบริบท 👍 5

การตอบกลับทั้งหมด (1)

more options

วิธีแก้ปัญหาที่เลือก

Support for Firefox 3.6 probably won't end until late April, so you have a while yet before needing take action.

For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .
http://www.floodgap.com/software/tenfourfox/
http://tenfourfox.blogspot.com/
https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported